#fedora-meeting: FESCO (2011-10-03)

Meeting started by ajax at 17:00:30 UTC (full logs).

Meeting summary

  1. init process (ajax, 17:00:30)
  2. #663 Late F16 Feature Java7 (ajax, 17:01:51)
    1. ACTION: ajax to follow up with rel-eng (ajax, 17:05:04)

  3. #667 Request to fix CRITPATH update process (ajax, 17:06:03)
    1. AGREED: critpath package rules to be modified per sgallagh's proposal above (ajax, 17:14:09)
    2. ACTION: nirik to file bodhi ticket for critpath change (ajax, 17:15:45)

  4. #671 Packages packaging yum repo files? (ajax, 17:16:18)
    1. ACTION: mjg59 to close out #671 per last week's discussion (ajax, 17:17:31)

  5. Next week's chair (ajax, 17:18:18)
    1. ACTION: t8m to chair next week's meeting (ajax, 17:19:00)

  6. Open Floor (ajax, 17:19:05)
    1. ACTION: mjg59 to get data on proven/normal karma on updates (ajax, 17:38:24)


Meeting ended at 17:43:37 UTC (full logs).

Action items

  1. ajax to follow up with rel-eng
  2. nirik to file bodhi ticket for critpath change
  3. mjg59 to close out #671 per last week's discussion
  4. t8m to chair next week's meeting
  5. mjg59 to get data on proven/normal karma on updates


Action items, by person

  1. ajax
    1. ajax to follow up with rel-eng
  2. mjg59
    1. mjg59 to close out #671 per last week's discussion
    2. mjg59 to get data on proven/normal karma on updates
  3. nirik
    1. nirik to file bodhi ticket for critpath change
  4. t8m
    1. t8m to chair next week's meeting


People present (lines said)

  1. ajax (54)
  2. mjg59 (41)
  3. nirik (36)
  4. t8m (32)
  5. sgallagh (27)
  6. pjones (14)
  7. drago01 (13)
  8. notting (13)
  9. dledford (11)
  10. zodbot (8)
  11. mmaslano (6)
  12. gholms (3)
  13. cwickert (0)


Generated by MeetBot 0.1.4.