#fedora-meeting: FESCO (2011-10-17)

Meeting started by notting at 17:01:09 UTC (full logs).

Meeting summary

  1. init process (notting, 17:01:30)
  2. #663 Late F16 Feature Java7 (notting, 17:04:43)
    1. ACTION: dbhole will update the ticket with the 5 remaining items (notting, 17:07:52)
    2. one of the 5 is libgda, which is ftbfs (notting, 17:07:57)

  3. #667 Request to fix CRITPATH update process (notting, 17:09:35)
    1. deferred to next week pending bodhi change status and update statistics (notting, 17:12:21)

  4. #677 FreeIPA in Fedora 16 (notting, 17:12:53)
    1. AGREED: update exception for FreeIPA is approved (notting, 17:15:21)

  5. Fedora Engineering Services tickets (notting, 17:15:43)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (notting, 17:15:49)
    2. please see nirik if you're interested in working with Fedora Engineering Services tickets (notting, 17:18:29)
    3. ACTION: sgallagh will handle bohi coordination for freeipa update (notting, 17:18:57)

  6. Next meeting chair (notting, 17:19:32)
    1. mmaslano will chair 2011-10-24 meeting (notting, 17:20:30)
    2. sgallagh will chair 2011-10-31 meeting (notting, 17:20:38)

  7. Open Floor (notting, 17:21:20)


Meeting ended at 17:36:59 UTC (full logs).

Action items

  1. dbhole will update the ticket with the 5 remaining items
  2. sgallagh will handle bohi coordination for freeipa update


Action items, by person

  1. dbhole
    1. dbhole will update the ticket with the 5 remaining items
  2. sgallagh
    1. sgallagh will handle bohi coordination for freeipa update


People present (lines said)

  1. notting (46)
  2. sgallagh (20)
  3. nirik (17)
  4. t8m (10)
  5. cwickert (9)
  6. dbhole (8)
  7. zodbot (7)
  8. pjones (7)
  9. gholms (7)
  10. ajax (5)
  11. mmaslano (4)
  12. dgilmore (4)
  13. mjg59 (0)


Generated by MeetBot 0.1.4.