#fedora-meeting: FESCO (2011-10-31)

Meeting started by sgallagh at 17:00:21 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 17:00:41)
  2. #683 - Zif as default PackageKit backend for desktop users - http://fedoraproject.org/wiki/Features/ZifByDefaultForDesktop (sgallagh, 17:03:32)
    1. AGREED: ZifByDefaultForDesktop is refused as a Feature for Fedora 17 (sgallagh, 17:07:32)

  3. #667 - Request to fix CRITPATH update process (sgallagh, 17:08:12)
    1. AGREED: Drop proventester requirements for critpath, waiting one week for QA/developer discussion (sgallagh, 17:14:24)
    2. ACTION: mjg59 will start a discussion thread on the development list about dropping the proventester requirement (sgallagh, 17:14:48)

  4. #663 - Late F16 Feature Java7 (sgallagh, 17:20:26)
    1. ACTION: dbhole to create Fedora 17 Feature Page for Java 7 (sgallagh, 17:23:53)
    2. AGREED: Close Late F16 Feature Java 7 ticket. Rebuilds down to 1.6 have been resolved. (sgallagh, 17:24:22)

  5. #683 - Zif as default PackageKit backend for desktop users - http://fedoraproject.org/wiki/Features/ZifByDefaultForDesktop (sgallagh, 17:24:53)
  6. #684 - F17 Feature: ns-3 Network Simulator - https://fedoraproject.org/wiki/Features/Ns3 (sgallagh, 17:25:17)
    1. AGREED: ns-3 is accepted as a Feature for Fedora 17 (sgallagh, 17:27:21)

  7. Engineering Services Tickets (sgallagh, 17:35:44)
  8. Next week's chair (sgallagh, 17:36:41)
    1. ACTION: mmaslano to chair the 2011-11-07 meeting (sgallagh, 17:37:42)

  9. Open Floor (sgallagh, 17:38:00)
    1. Fedora Engineering Services is looking for a wrangler. (nirik, 17:38:24)


Meeting ended at 17:46:11 UTC (full logs).

Action items

  1. mjg59 will start a discussion thread on the development list about dropping the proventester requirement
  2. dbhole to create Fedora 17 Feature Page for Java 7
  3. mmaslano to chair the 2011-11-07 meeting


Action items, by person

  1. dbhole
    1. dbhole to create Fedora 17 Feature Page for Java 7
  2. mjg59
    1. mjg59 will start a discussion thread on the development list about dropping the proventester requirement
  3. mmaslano
    1. mmaslano to chair the 2011-11-07 meeting


People present (lines said)

  1. sgallagh (75)
  2. mjg59 (28)
  3. nirik (28)
  4. mmaslano (13)
  5. pjones (13)
  6. t8m (12)
  7. zodbot (10)
  8. abadger1999 (9)
  9. dbhole (8)
  10. rbergeron (5)
  11. ajax (4)
  12. notting (4)
  13. nb (2)
  14. cra (2)
  15. cwickert (0)


Generated by MeetBot 0.1.4.