#fedora-meeting: FESCO (2011-12-05)

Meeting started by ajax at 18:01:03 UTC (full logs).

Meeting summary

  1. init process (ajax, 18:01:11)
  2. #689 Consider including bash-completion package by default (base, (ajax, 18:03:40)
    1. AGREED: No action needed on bash-completion ticket, follow up in bugzilla with any remaining issues. (ajax, 18:05:43)

  3. #699 Proposal to remove the package "tzdata" from Critical Path (ajax, 18:06:08)
    1. ACTION: notting to follow up on pkgdb changes (ajax, 18:08:08)

  4. #711 F17 Feature: virtio-scsi - http://fedoraproject.org/wiki/Features/virtio-scsi (ajax, 18:09:02)
    1. AGREED: virtio-scsi feature is approved (ajax, 18:09:58)

  5. #712 need update kBuild on F15 (ajax, 18:10:18)
    1. http://fpaste.org/F0wh/ lkundrak recent activity (pingou, 18:17:56)
    2. AGREED: attempt to follow up with lkundrak on the ticket; if no response by next week have a provenpackager do it (ajax, 18:18:38)

  6. #713 F17 Feature: KDE Plasma Dependency Generation and PackageKit Integration - http://fedoraproject.org/wiki/Features/Plasma_PackageKit_Integration (ajax, 18:19:05)
    1. AGREED: plasma packagekit integration feature is approved (ajax, 18:20:00)

  7. FES tickets (ajax, 18:20:22)
  8. #713 F17 Feature: KDE Plasma Dependency Generation and PackageKit Integration - http://fedoraproject.org/wiki/Features/Plasma_PackageKit_Integration (ajax, 18:20:23)
  9. FES tickets (ajax, 18:20:36)
    1. https://fedorahosted.org/fedora-engineering-services/report/6 (ajax, 18:20:47)

  10. open floor (ajax, 18:23:21)
    1. ACTION: ajax to mass-rebuild for libpng (ajax, 18:30:01)

  11. next meeting's chair (ajax, 18:32:32)
    1. ACTION: notting to chair next week's meeting (ajax, 18:33:07)


Meeting ended at 18:34:43 UTC (full logs).

Action items

  1. notting to follow up on pkgdb changes
  2. ajax to mass-rebuild for libpng
  3. notting to chair next week's meeting


Action items, by person

  1. ajax
    1. ajax to mass-rebuild for libpng
  2. notting
    1. notting to follow up on pkgdb changes
    2. notting to chair next week's meeting


People present (lines said)

  1. ajax (68)
  2. notting (21)
  3. nirik (17)
  4. mmaslano (12)
  5. mjg59 (11)
  6. cwickert (11)
  7. zodbot (10)
  8. t8m (10)
  9. pjones (8)
  10. sgallagh (7)
  11. abadger1999 (6)
  12. pingou (2)


Generated by MeetBot 0.1.4.