#fedora-meeting: FESCO (2012-12-12)

Meeting started by sgallagh at 18:01:16 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:01:17)
  2. Welcome new FESCo members (sgallagh, 18:03:52)
    1. AGREED: Set up a whenisgood and revisit next week (sgallagh, 18:10:04)
    2. ACTION: limburgher will set up the whenisgood and create a FESCo ticket (sgallagh, 18:11:33)

  3. #712 need update kBuild on F15 (sgallagh, 18:12:15)
    1. ACTION: limburgher to update kBuild with his provenpackager powers (sgallagh, 18:17:00)

  4. #470 Look at buildid repo request from jkratoch (sgallagh, 18:18:40)
    1. AGREED: Throw this over the wall to Infra. FESCo takes no action. (sgallagh, 18:24:25)

  5. #714 Feature request F17 D2 programming (sgallagh, 18:26:32)
    1. AGREED: D2 Programming accepted as a Feature for Fedora 17 (sgallagh, 18:29:25)

  6. #716 Thin Provisioning - https://fedoraproject.org/wiki/Features/ThinProvisioning (sgallagh, 18:29:35)
    1. AGREED: Thin Provisioning is accepted as a Feature for Fedora 17 (sgallagh, 18:33:21)

  7. #717 Password Quality Checking - https://fedoraproject.org/wiki/Features/PasswordQualityChecking (sgallagh, 18:33:30)
    1. AGREED: New password quality mechanism is approved as a Feature for Fedora 17 (sgallagh, 18:42:43)

  8. #715 Provenpackager education/status/brainstorming (sgallagh, 18:43:02)
    1. http://permalink.gmane.org/gmane.linux.redhat.fedora.devel/107577 suggests 2009/03 (mitr, 18:52:20)
    2. AGREED: ondrejj advised to make sure he understands the processes before using his privileges in the future (sgallagh, 19:06:39)
    3. ACTION: mitr to advise ondrejj on process (sgallagh, 19:07:03)

  9. Engineering Service Tickets (sgallagh, 19:08:43)
  10. Open Floor (sgallagh, 19:09:37)
    1. ACTION: nirik to update the FESCo mailing list for membership changes (sgallagh, 19:18:51)


Meeting ended at 19:22:08 UTC (full logs).

Action items

  1. limburgher will set up the whenisgood and create a FESCo ticket
  2. limburgher to update kBuild with his provenpackager powers
  3. mitr to advise ondrejj on process
  4. nirik to update the FESCo mailing list for membership changes


Action items, by person

  1. limburgher
    1. limburgher will set up the whenisgood and create a FESCo ticket
    2. limburgher to update kBuild with his provenpackager powers
  2. mitr
    1. mitr to advise ondrejj on process
  3. nirik
    1. nirik to update the FESCo mailing list for membership changes


People present (lines said)

  1. sgallagh (126)
  2. nirik (90)
  3. limburgher (63)
  4. t8m (42)
  5. mitr (39)
  6. mmaslano (21)
  7. zodbot (10)
  8. abadger1999 (2)
  9. snitm (2)
  10. mjg59 (0)
  11. pjones (0)
  12. notting (0)


Generated by MeetBot 0.1.4.