#fedora-meeting: FESCO (2012-01-09)

Meeting started by limburgher at 18:00:30 UTC (full logs).

Meeting summary

  1. init process (limburgher, 18:00:51)
  2. #720 kay - provenpackager for /usr move (limburgher, 18:07:22)
    1. AGREED: #topic #720 kay - provenpackager for /usr move (limburgher, 18:16:38)

  3. #739 GCC-4.7 rebuild (limburgher, 18:17:48)
  4. #740 Security updates should consult affected packages' maintainers to prevent breakages. (limburgher, 18:19:11)
    1. AGREED: #topic #740 Security updates should consult affected packages' maintainers to prevent breakages. (+:8,-:0,0:0) (limburgher, 18:26:43)

  5. #725 F17 Feature: Erlang R15 - http://fedoraproject.org/wiki/Features/Erlang_R15 (limburgher, 18:27:08)
    1. AGREED: #topic #725 F17 Feature: Erlang R15 - http://fedoraproject.org/wiki/Features/Erlang_R15 (+:8,-:0,0:0) (limburgher, 18:29:11)

  6. #726 F17 Feature: GCC 4.7 - http://fedoraproject.org/wiki/Features/GCC47 (limburgher, 18:29:28)
    1. AGREED: F17 GCC 4.7 Feature is passed, (+:8,-:0,0:0) (limburgher, 18:33:27)

  7. #727 F17 Feature: GHC 7.4 - https://fedoraproject.org/wiki/Features/GHC74 (limburgher, 18:33:47)
    1. AGREED: F17 GHC 7.4 Feature is passed (+:9,-:0,0:0) (limburgher, 18:38:15)

  8. #728 F17 Feature: GIMP 2.8 - https://fedoraproject.org/wiki/Features/GIMP_2.8 (limburgher, 18:38:23)
    1. AGREED: F17 GIMP 2.8 Feature is passed (+:8,-:0,0:0) (limburgher, 18:40:15)

  9. #729 F17 Feature: GNOME 3.4 - https://fedoraproject.org/wiki/Features/Gnome3.4 (limburgher, 18:40:24)
    1. AGREED: F17 GNOME 3.4 Feature is passed (+:9,-:0,0:0) (limburgher, 18:44:05)

  10. #730 F17 Feature: Lohit Unicode 6.0 support - https://fedoraproject.org/wiki/Features/IndicUnicode6 (limburgher, 18:44:12)
    1. AGREED: F17 Lohit Unicode 6.0 support Feature is passed (+:8,-:0,0:0) (limburgher, 18:46:47)

  11. #731 F17 Feature: Kernel Target - https://fedoraproject.org/wiki/Features/KernelTarget (limburgher, 18:46:57)
    1. AGREED: F17 Kernel Target Feature is passed (+:9,-:0,0:0) (limburgher, 18:49:14)

  12. #732 F17 Feature: OpenStack using libguestfs - https://fedoraproject.org/wiki/Features/OpenStack_using_libguestfs (limburgher, 18:49:21)
    1. AGREED: F17 OpenStack using libguestfs Feature is passed (+:9,-:0,0:0) (limburgher, 18:50:48)

  13. #733 F17 Feature: Package Service Presets - https://fedoraproject.org/wiki/Features/PackagePresets (limburgher, 18:50:56)
    1. AGREED: F17 Package Service Presets Feature is not passed (+:3,-:5,0:0) (limburgher, 19:05:29)

  14. #734 F17 Feature: PHP 5.4 - https://fedoraproject.org/wiki/Features/Php54 (limburgher, 19:05:39)
    1. AGREED: F17 PHP 5.4 Feature is passed (+:8,-:0,0:0) (limburgher, 19:08:18)

  15. #735 F17 Feature: Riak - https://fedoraproject.org/wiki/Features/Riak (limburgher, 19:08:24)
    1. AGREED: F17 Riak Feature is passed (+:8,-:0,0:0) (limburgher, 19:10:41)

  16. #736 F17 Feature: libpinyin - https://fedoraproject.org/wiki/Features/libpinyin (limburgher, 19:10:47)
    1. AGREED: F17 libpinyin is passed (+:8,-:0,0:0) (limburgher, 19:11:59)

  17. #737 F17 Feature: oVirt - https://fedoraproject.org/wiki/Features/oVirt (limburgher, 19:12:06)
    1. AGREED: F17 oVirt is passed (+:9,-:0,0:0) (limburgher, 19:14:13)

  18. Next week's chair (limburgher, 19:15:10)
    1. mitr will chair 2012-01-16 meeting (limburgher, 19:18:54)

  19. Open Floor (limburgher, 19:19:38)
    1. https://admin.fedoraproject.org/updates/FEDORA-2011-16663 (sgallagh, 19:22:56)


Meeting ended at 19:30:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. limburgher (130)
  2. sgallagh (70)
  3. nirik (61)
  4. mitr (43)
  5. mmaslano (31)
  6. pjones (30)
  7. t8m (29)
  8. notting (29)
  9. zodbot (21)
  10. mjg59 (17)
  11. nb (5)
  12. pingou (4)
  13. RemiFedora (4)
  14. fenrus02 (3)
  15. rbergeron (2)
  16. number80 (1)
  17. drago01 (1)
  18. pandaconstantin (1)


Generated by MeetBot 0.1.4.