#fedora-meeting: FESCO (2012-01-23)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:01)
  2. sponsor request - sdake (nirik, 18:01:39)
    1. AGREED: sponsorship is approved. (nirik, 18:05:51)

  3. F17 Feature: DIET - https://fedoraproject.org/wiki/Features/F17_DIET (nirik, 18:06:05)
    1. AGREED: Feature is approved (nirik, 18:08:04)

  4. F17 Feature: Rework Live CD - https://fedoraproject.org/wiki/Anaconda/Features/ReworkLiveCD (nirik, 18:08:25)
    1. AGREED: will ask rel-eng for input and revisit next week. (nirik, 18:35:17)
    2. ACTION: bcl to talk with rel-eng. (nirik, 18:36:07)

  5. F17 Feature: ABRT Backtrace Deduplication - https://fedoraproject.org/wiki/Features/ABRTBacktraceDeduplication (nirik, 18:36:18)
    1. AGREED: feature is approved. (nirik, 18:37:10)

  6. F17 Feature: Font Configuration Tool - https://fedoraproject.org/wiki/Features/FontConfigurationTool (nirik, 18:38:01)
    1. AGREED: feature is approved. (nirik, 18:41:33)

  7. F17 Feature: English Typing Booster - https://fedoraproject.org/wiki/Features/english-typing-booster (nirik, 18:42:17)
    1. AGREED: feature is approved. (nirik, 18:52:15)

  8. #758 F17 Feature : Eclipse Juno - https://fedoraproject.org/wiki/Features/EclipseJuno (nirik, 18:58:51)
    1. AGREED: feature is approved (nirik, 19:05:52)

  9. #759 F17 Feature: Opa - https://fedoraproject.org/wiki/Features/Opa09 (nirik, 19:06:18)
    1. AGREED: feature is approved (nirik, 19:08:30)

  10. #760 F17 Feature: Internationalization support for additional Indian languages - http://fedoraproject.org/wiki/Features/Additional_Indic_Langs (nirik, 19:10:06)
    1. AGREED: feature is approved (nirik, 19:10:49)

  11. #761 F17 Feature: DNSSEC on workstations - https://fedoraproject.org/wiki/Features/DNSSEC_on_workstations (nirik, 19:11:12)
    1. AGREED: feature is approved. (nirik, 19:13:38)

  12. #763 F17 Feature: Ext4 support beyond 16T - https://fedoraproject.org/wiki/Features/F17Ext4Above16T (nirik, 19:14:28)
    1. AGREED: feature is approved. (nirik, 19:15:19)

  13. #764 F17 Feature: Haskell Platform 2011.4 - https://fedoraproject.org/wiki/Features/HaskellPlatform2011.4 (nirik, 19:15:35)
    1. AGREED: feature is approved. (nirik, 19:16:30)

  14. #765 F17 Feature: New Features of IPA v3 - https://fedoraproject.org/wiki/Features/IPAv3NewFeatures (nirik, 19:16:41)
    1. AGREED: feature is approved. (nirik, 19:17:58)

  15. #766 F17 Feature: Java 7 - https://fedoraproject.org/wiki/Features/Java7 (nirik, 19:18:04)
    1. AGREED: feature is approved. (nirik, 19:19:32)

  16. #767 F17 Feature - New mkdumprd for kdump - https://fedoraproject.org/wiki/Features/NewMkdumprd (nirik, 19:19:39)
    1. AGREED: feature is approved. (nirik, 19:20:31)

  17. #768 F17 Feature: Virtualization Sandbox - https://fedoraproject.org/wiki/Features/VirtSandbox (nirik, 19:20:37)
    1. AGREED: feature is approved. (nirik, 19:21:56)

  18. #769 F17 Feature: numad (Non-Uniform Memory Alignment Daemon) - https://fedoraproject.org/wiki/Features/numad (nirik, 19:22:29)
    1. AGREED: feature is approved. (nirik, 19:25:25)

  19. #771 F17 Feature: OpenStack Quantum - https://fedoraproject.org/wiki/Features/OpenStack_Quantum (nirik, 19:25:28)
    1. AGREED: feature is approved. (nirik, 19:27:35)

  20. #772 F17 Feature: OpenStack using Qpid - https://fedoraproject.org/wiki/Features/OpenStack_using_Qpid (nirik, 19:27:40)
    1. AGREED: feature is approved. (nirik, 19:29:03)

  21. #773 F17 Feature: Ruby 1.9.3 - https://fedoraproject.org/wiki/Features/Ruby_1.9.3 (nirik, 19:29:23)
    1. AGREED: feature is approved. (nirik, 19:30:13)

  22. #774 F17 Feature: SELinux Deny Ptrace - https://fedoraproject.org/wiki/Features/SELinuxDenyPtrace (nirik, 19:30:42)
    1. AGREED: feature is approved. (nirik, 19:31:53)

  23. #775 F17 Feature: PrivateTmp services - https://fedoraproject.org/wiki/Features/ServicesPrivateTmp (nirik, 19:32:17)
    1. AGREED: feature is approved. (nirik, 19:35:15)

  24. #753 F17 Feature: Wallaby - https://fedoraproject.org/wiki/Features/Wallaby (nirik, 19:35:22)
    1. AGREED: feature is approved. (nirik, 19:37:14)
    2. https://fedoraproject.org/wiki/Category:FeatureReadyForWrangler (nirik, 19:38:02)

  25. Opa redux (nirik, 19:39:42)
    1. OPA should document the output licensing (nirik, 19:46:56)

  26. EOL package branches default acls (nirik, 19:48:01)
    1. https://fedorahosted.org/fedora-infrastructure/ticket/3094 (nirik, 19:48:16)
    2. AGREED: fesco is fine with default acls for eol releases. (nirik, 19:50:29)

  27. Open Floor (nirik, 19:50:43)
  28. Cloed/Upstream bugs (nirik, 19:55:33)
    1. ACTION: defer to next week. (nirik, 19:56:49)

  29. Open floor again (nirik, 19:56:56)
    1. ACTION: mmaslano will chair next week (nirik, 19:58:04)


Meeting ended at 19:58:21 UTC (full logs).

Action items

  1. bcl to talk with rel-eng.
  2. defer to next week.
  3. mmaslano will chair next week


Action items, by person

  1. bcl
    1. bcl to talk with rel-eng.
  2. mmaslano
    1. mmaslano will chair next week


People present (lines said)

  1. nirik (223)
  2. sgallagh (86)
  3. pjones (71)
  4. mitr (65)
  5. mjg59 (59)
  6. t8m (43)
  7. notting (36)
  8. mmaslano (33)
  9. limburgher (33)
  10. zodbot (29)
  11. dmalcolm (21)
  12. bcl (13)
  13. overholt_ (13)
  14. abadger1999 (9)
  15. nim-nim (5)
  16. bgray (4)
  17. rbergeron (1)
  18. mull (1)
  19. rkukura (1)


Generated by MeetBot 0.1.4.