#fedora-meeting: FESCO (2012-01-30)

Meeting started by mmaslano at 17:56:33 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 18:01:55)
  2. Rework Live CD - https://fedoraproject.org/wiki/Anaconda/Features/ReworkLiveCD (mmaslano, 18:02:29)
    1. AGREED: Accept as F17 feature providing the language is changed to make it clear it's not being used for the F17 liveCDs (mmaslano, 18:10:27)

  3. CUPS colord support - https://fedoraproject.org/wiki/Features/CUPS_colord_Support (mmaslano, 18:12:45)
    1. AGREED: 9:0 (mmaslano, 18:13:57)

  4. Cloudstack - https://fedoraproject.org/wiki/Features/Cloudstack (mmaslano, 18:14:03)
    1. AGREED: 9:0 (mmaslano, 18:14:51)

  5. Cluster - https://fedoraproject.org/wiki/Features/Cluster (mmaslano, 18:15:03)
    1. AGREED: on fixing the title to be more descriptive. But agreed 9:0 (mmaslano, 18:16:41)

  6. Eucalyptus - https://fedoraproject.org/wiki/Features/Eucalyptus (mmaslano, 18:16:47)
    1. AGREED: 9:0 (mmaslano, 18:18:10)

  7. JBoss AS7 - https://fedoraproject.org/wiki/Features/JBossAS7 (mmaslano, 18:18:15)
    1. AGREED: 9:0 (mmaslano, 18:19:01)

  8. NetworkManager hotspots - https://fedoraproject.org/wiki/Features/RealHotspot (mmaslano, 18:19:07)
    1. AGREED: 9:0 (mmaslano, 18:20:25)

  9. XAPI (Xen API) - https://fedoraproject.org/wiki/Features/XAPI (mmaslano, 18:20:30)
    1. AGREED: 9:0 (mmaslano, 18:22:29)

  10. Open vSwitch - https://fedoraproject.org/wiki/Features/Open_vSwitch (mmaslano, 18:22:32)
    1. AGREED: 9:0 (mmaslano, 18:24:29)

  11. Enterprise Networking with NetworkManager - https://fedoraproject.org/wiki/Features/NMEnterpriseNetworking (mmaslano, 18:24:38)
    1. AGREED: 9:0 (mmaslano, 18:25:17)

  12. PowerManagement - https://fedoraproject.org/wiki/Features/PowerManagementF17 (mmaslano, 18:25:22)
    1. AGREED: 9:0 (mmaslano, 18:26:26)

  13. OpenStack Essex - https://fedoraproject.org/wiki/Features/OpenStack_Essex (mmaslano, 18:26:32)
    1. AGREED: 9:0 (mmaslano, 18:28:24)

  14. KVM Guest PMU - https://fedoraproject.org/wiki/Features/KVM_Guest_PMU (mmaslano, 18:28:30)
    1. AGREED: 8:0 (mmaslano, 18:29:57)

  15. KVM Live Block Migration - https://fedoraproject.org/wiki/Features/KVM_Live_Block_Migration (mmaslano, 18:30:02)
    1. AGREED: 9:0 (mmaslano, 18:31:13)

  16. Thin provisioning improvements in KVM - https://fedoraproject.org/wiki/Features/KVMThinProv (mmaslano, 18:31:19)
    1. AGREED: 8:0 (mmaslano, 18:32:39)
    2. AGREED: 9:0 (mmaslano, 18:32:49)

  17. Static Analysis of Python Reference Counts - https://fedoraproject.org/wiki/Features/StaticAnalysisOfPythonRefcounts (mmaslano, 18:32:55)
    1. AGREED: 9:0 (mmaslano, 18:33:54)

  18. Network Zones - https://fedoraproject.org/wiki/Features/network-zones (mmaslano, 18:34:02)
  19. firewall-d - default firewall solution -- https://fedoraproject.org/wiki/Features/firewalld-default (mmaslano, 18:35:40)
    1. AGREED: 6:0 (mmaslano, 18:41:18)

  20. Network Zones - https://fedoraproject.org/wiki/Features/network-zones (mmaslano, 18:41:51)
    1. AGREED: defet to next week 9:0 (mmaslano, 18:43:24)

  21. Darkserver GNU Build ID service - https://fedoraproject.org/wiki/Features/Darkserver (mmaslano, 18:43:33)
    1. AGREED: on accepting this feature ~6:0 (mmaslano, 18:44:55)
    2. AGREED: on accepting this feature ~8:0 (mmaslano, 18:45:25)

  22. proven Provenpackager request - vondruch (mmaslano, 18:45:40)
    1. AGREED: vondruch is provenpackager 6:0 (mmaslano, 18:49:38)

  23. proven Provenpackager request - epienbro (mmaslano, 18:51:47)
    1. http://fpaste.org/UfG6/ (nirik, 18:55:05)
    2. AGREED: epienbro is provenpackager 7:-1 (mmaslano, 19:00:37)

  24. move all to /usr - https://fedoraproject.org/wiki/Features/UsrMove (mmaslano, 19:01:15)
    1. https://bugzilla.redhat.com/attachment.cgi?id=541981&action=diff (haraldh, 19:12:42)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=761000 (haraldh, 19:14:13)
    3. http://koji.fedoraproject.org/koji/buildinfo?buildID=295445 (nirik, 19:26:06)
    4. https://fedoraproject.org/wiki/Features/UsrMove#Buildsystem_Transition (haraldh, 19:49:45)

  25. Next week's chair (mmaslano, 19:52:55)
    1. ACTION: mjg59 will be chair next week (mmaslano, 19:53:16)

  26. Open Floor (mmaslano, 19:53:26)


Meeting ended at 19:56:35 UTC (full logs).

Action items

  1. mjg59 will be chair next week


Action items, by person

  1. mjg59
    1. mjg59 will be chair next week


People present (lines said)

  1. mmaslano (161)
  2. mjg59 (128)
  3. nirik (87)
  4. mitr (70)
  5. pjones (68)
  6. sgallagh (59)
  7. t8m (58)
  8. haraldh (55)
  9. notting (52)
  10. limburgher (46)
  11. dgilmore (36)
  12. zodbot (28)
  13. rwmjones (17)
  14. abadger1999 (11)
  15. jwb (10)
  16. kay (7)
  17. gholms (4)
  18. drago01 (4)
  19. cdub (3)
  20. eseyman (2)
  21. jforbes (2)
  22. llaumgui (1)


Generated by MeetBot 0.1.4.