#fedora-meeting: FESCO (2012-02-06)

Meeting started by mjg59 at 18:00:24 UTC (full logs).

Meeting summary

  1. init process (mjg59, 18:00:25)
  2. #690 F17 Feature: move all to /usr - https://fedoraproject.org/wiki/Features/UsrMove (mjg59, 18:02:21)
    1. AGREED: close it out again (mjg59, 18:05:07)

  3. #756 F17 Feature: English Typing Booster - https://fedoraproject.org/wiki/Features/english-typing-booster (mjg59, 18:05:33)
    1. AGREED: feature is accepted (mjg59, 18:06:29)

  4. #797 F17 Feature: firewall-d - default firewall solution -- https://fedoraproject.org/wiki/Features/firewalld-default (mjg59, 18:07:13)
    1. AGREED: feature is accepted (mjg59, 18:14:48)

  5. #796 F17 Feature: Network Zones - https://fedoraproject.org/wiki/Features/network-zones (mjg59, 18:14:59)
    1. AGREED: feature accepted (mjg59, 18:17:27)

  6. #704 F17 Feature: BTRFS default file system https://fedoraproject.org/wiki/Features/F17BtrfsDefaultFs (mjg59, 18:17:37)
    1. AGREED: We'll try btrfs by default as long as it lands in alpha - if not, push to F18 (mjg59, 18:34:52)

  7. #798 ibus makes Ctrl+Space a global shortcut (mjg59, 18:35:35)
    1. AGREED: defer to next week, gather more information (mjg59, 18:46:11)

  8. Next week's chair (mjg59, 18:47:10)
    1. AGREED: sgallagh to chair next meeting (mjg59, 18:47:51)

  9. Open Floor (mjg59, 18:47:57)


Meeting ended at 19:04:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mjg59 (102)
  2. sgallagh (67)
  3. nirik (37)
  4. josef (34)
  5. pjones (31)
  6. mitr (30)
  7. limburgher (24)
  8. notting (18)
  9. t8m (16)
  10. twoerner (14)
  11. mmaslano (12)
  12. drago01 (12)
  13. zodbot (10)
  14. MarkDude (1)


Generated by MeetBot 0.1.4.