#fedora-meeting: FESCO (2012-02-13)

Meeting started by sgallagh at 18:00:33 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:00:33)
  2. #799 Issues with maintainer responsiveness (clamav) (sgallagh, 18:02:14)
    1. AGREED: Ask ensc to document (at least by a link) the packaging rationale inside the package; close ticket and let philipp reopen with a specific proposal (sgallagh, 18:22:16)

  3. #801 Feature Freeze Exception: Thermostat (sgallagh, 18:23:39)
    1. AGREED: Thermostat is granted a Feature Exception (sgallagh, 18:31:05)

  4. #802 F17 Features - progress at Feature Freeze (sgallagh, 18:31:23)
    1. AGREED: move mkdumprd, eclipse juno to shiny-marketing features - those are leaf nodes (sgallagh, 18:39:13)
    2. ACTION: FESCo members will review the critical Features and ask owners for updates (sgallagh, 19:09:15)

  5. Next week's chair (sgallagh, 19:09:27)
    1. ACTION: nirik to chair Feb 27 meeting (sgallagh, 19:12:49)

  6. Open Floor (sgallagh, 19:12:56)
    1. AGREED: close the ticket with thanks for the update, and no action currently (sgallagh, 19:23:23)


Meeting ended at 19:36:11 UTC (full logs).

Action items

  1. FESCo members will review the critical Features and ask owners for updates
  2. nirik to chair Feb 27 meeting


Action items, by person

  1. nirik
    1. nirik to chair Feb 27 meeting


People present (lines said)

  1. sgallagh (124)
  2. mitr (61)
  3. limburgher (61)
  4. pjones (37)
  5. notting (37)
  6. mjg59 (32)
  7. nirik (25)
  8. t8m (18)
  9. mmaslano (13)
  10. abadger1999 (11)
  11. rbergeron (10)
  12. nb (7)
  13. zodbot (7)
  14. omajid (3)
  15. tibbs (2)
  16. vanaltj (1)
  17. ctyler (1)
  18. dbhole (1)


Generated by MeetBot 0.1.4.