#fedora-meeting: FESCO (2012-02-27)

Meeting started by nirik at 18:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:01)
  2. #799 Issues with maintainer responsiveness (clamav) (nirik, 18:02:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=787434#c23 seems like a good reason not to rush changing things (mitr, 18:04:32)
    2. AGREED: close ticket and ask for reporter to reopen with a real violation, or with a specific use case (as opposed to a single configuration item) that is broken by this packaging (nirik, 18:16:06)

  3. #802 F17 Features - progress at Feature Freeze (nirik, 18:16:25)
    1. http://gcc.gnu.org/ml/gcc-patches/2012-02/msg01219.html (nirik, 18:23:14)
    2. ACTION: check on RealHotSpot / NMEnterprisenetworking and close ticket. (nirik, 18:24:56)

  4. #803 Add johannbg to provenpackager explicitly to work on sysv2systemd conversion (nirik, 18:25:32)
    1. AGREED: The proposal doesn't pass. (nirik, 18:44:22)
    2. https://fedoraproject.org/wiki/User:Johannbg/Features/SysVtoSystemd-F17 (nirik, 18:45:55)

  5. #806 Request for exception for iptables and ip6tables to provide a small init script (nirik, 18:47:25)
    1. AGREED: ask FPC if we can add to systemd guidelines to allow for non standard service commands to continue to work in a systemd world. (nirik, 19:05:29)
    2. ACTION: nirik to file a FPC ticket asking for them to look into this. (nirik, 19:06:22)

  6. #810 Clarify our position on forks (nirik, 19:06:51)
    1. AGREED: forks are allowed provided they do not conflict or interfere with other packages. FPC may add additional guidelines to forks as they see fit" (nirik, 19:21:38)

  7. Open Floor (nirik, 19:21:47)
    1. ACTION: limburgher will announce systemd migrations for f17 accepted until Beta, include link to BZ list and invite PP assistance. (limburgher, 19:27:57)
    2. AGREED: for ibus (ticket 798): treat other cases (e.g. ibus running in en_US) as bugs, no FESCo decission necessary (nirik, 19:36:12)
    3. ACTION: notting to chair next week. (nirik, 19:41:13)


Meeting ended at 19:41:22 UTC (full logs).

Action items

  1. check on RealHotSpot / NMEnterprisenetworking and close ticket.
  2. nirik to file a FPC ticket asking for them to look into this.
  3. limburgher will announce systemd migrations for f17 accepted until Beta, include link to BZ list and invite PP assistance.
  4. notting to chair next week.


Action items, by person

  1. limburgher
    1. limburgher will announce systemd migrations for f17 accepted until Beta, include link to BZ list and invite PP assistance.
  2. nirik
    1. nirik to file a FPC ticket asking for them to look into this.
  3. notting
    1. notting to chair next week.


People present (lines said)

  1. nirik (135)
  2. mitr (61)
  3. mjg59 (51)
  4. sgallagh (51)
  5. pjones (36)
  6. notting (36)
  7. Viking-Ice (30)
  8. limburgher (25)
  9. t8m (19)
  10. zodbot (10)
  11. rbergeron (7)
  12. tibbs (4)
  13. drago01 (2)
  14. OzBorne (1)
  15. mmaslano (0)


Generated by MeetBot 0.1.4.