#fedora-meeting: FESCO (2012-03-05)

Meeting started by notting at 17:59:59 UTC (full logs).

Meeting summary

  1. init process (notting, 18:00:12)
  2. #812 Mass rename request for all mingw32-* packages because of new packaging guidelines (notting, 18:02:49)
    1. http://svn.openftd.org/viewvc/Fedora%20Cross%20Compiler%20Framework/mingw-cppunit/mingw-cppunit.spec?r1=322&r2=543 (epienbro, 18:04:43)
    2. AGREED: rename w/o re-review will be done in rawhide and merged for f17 if there are no problems (notting, 18:45:00)

  3. #815 abrt bugzilla deduplicator (notting, 18:45:22)
    1. AGREED: abrt bugzilla deduplicator is approved. go forth and do it (notting, 18:47:30)

  4. FES tickets (notting, 18:47:38)
  5. Open Floor (notting, 18:48:26)
    1. AGREED: reopen rel-eng ticket, target f-18 (notting, 18:55:47)

  6. Open Floor (notting, 18:56:53)
    1. AGREED: defer #816 to next week (notting, 18:58:56)

  7. #805 Freeze break request for firewalld (notting, 19:05:23)
    1. AGREED: defer decsion to next week, or to votes in ticket (notting, 19:20:42)

  8. Open Floor (notting, 19:21:38)
    1. t8m will chair next week's meeting (notting, 19:23:09)


Meeting ended at 19:25:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notting (85)
  2. nirik (65)
  3. mitr (52)
  4. dgilmore (42)
  5. sgallagh (40)
  6. pjones (38)
  7. mjg59 (25)
  8. t8m (24)
  9. epienbro (16)
  10. mmaslano (13)
  11. vallor (13)
  12. zodbot (10)
  13. drago01 (8)
  14. VICODAN2 (5)
  15. ktietz (3)
  16. limburgher (0)


Generated by MeetBot 0.1.4.