#fedora-meeting: FESCO (2012-03-12)

Meeting started by t8m at 18:02:05 UTC (full logs).

Meeting summary

  1. init process (t8m, 18:02:39)
  2. #699 Proposal to remove the package "tzdata" from Critical Path (t8m, 18:05:03)
    1. http://meetbot.fedoraproject.org/teams/fesco/fesco.2011-11-21-18.00.log.html#l-115 (nirik, 18:13:02)
    2. Deferred to next meeting (t8m, 18:54:26)

  3. #800 Feature Freeze exception: JBoss AS 7 (t8m, 18:54:29)
    1. http://fedoraproject.org/wiki/JBossAS7 has the packaging status (nirik, 18:56:52)
    2. AGREED: The feature freeze exception for JBoss AS 7 is granted. (t8m, 18:57:42)

  4. #820 Feature Freeze exception: Mingw-w64 cross-compiler (t8m, 18:58:13)
    1. AGREED: The feature freeze exception for Mingw-w64 cross-compiler is granted (t8m, 19:00:47)

  5. #707 Updates to language on FESCo Election page (t8m, 19:01:45)
    1. AGREED: The updates to the FESCo Election page as described in the ticket are approved. (t8m, 19:04:14)
    2. ACTION: t8m will update the page (t8m, 19:05:45)

  6. #819 Please review our determination of IPv6 issue blocker status (t8m, 19:06:03)
    1. AGREED: FESCo agrees with the IPv6 issue blocker status. (t8m, 19:07:54)

  7. #808 Unretiring policy (or Fedora policies in general) needs a "common sense" clause (t8m, 19:08:21)
    1. AGREED: Packages may be unretired without review up to 2 weeks after retirement providing that the package has ever previously been reviewed (t8m, 19:19:00)
    2. ACTION: t8m will update the orphaning page and announce it on devel (t8m, 19:20:40)

  8. Next week chair (t8m, 19:24:08)
    1. ACTION: limburgher will be the next week chair (t8m, 19:27:23)

  9. Open floor (t8m, 19:28:24)


Meeting ended at 19:31:23 UTC (full logs).

Action items

  1. t8m will update the page
  2. t8m will update the orphaning page and announce it on devel
  3. limburgher will be the next week chair


Action items, by person

  1. limburgher
    1. limburgher will be the next week chair
  2. t8m
    1. t8m will update the page
    2. t8m will update the orphaning page and announce it on devel


People present (lines said)

  1. t8m (101)
  2. nirik (63)
  3. mjg59 (55)
  4. mitr (47)
  5. notting (31)
  6. pjones (29)
  7. limburgher (29)
  8. zodbot (10)
  9. adamw (5)
  10. dgilmore (1)
  11. sgallagh (0)
  12. mmaslano (0)


Generated by MeetBot 0.1.4.