#fedora-meeting: FESCO (2012-03-19)

Meeting started by limburgher at 18:00:23 UTC (full logs).

Meeting summary

  1. init process (limburgher, 18:00:24)
  2. #821 F18 Feature: PCRE 8.30 -- https://fedoraproject.org/wiki/Features/pcre8.30 (limburgher, 18:04:35)
    1. AGREED: F18 PCRE 8.30 is passed (+:8,-:0,0:0) (limburgher, 18:05:47)

  3. #822 F18 Feature: AE1000 USB wifi driver - https://fedoraproject.org/wiki/Features/AE1000usb (limburgher, 18:05:57)
    1. AGREED: F18 AE1000 USB wifi driver is rejected (+:0,-:8,0:0) (limburgher, 18:07:47)

  4. #823 F18 Feature: Network Manager hotspots - https://fedoraproject.org/wiki/Features/RealHotspot (limburgher, 18:08:10)
    1. AGREED: F18 Network Manager hotspots is passed (+8,-:0,0:0) (limburgher, 18:10:51)

  5. #824 F18 Feature: Rework Package Groups -- https://fedoraproject.org/wiki/Features/ReworkPackageGroups (limburgher, 18:10:57)
    1. AGREED: F18 Rework Package Groups is passed (+6,-:0,0:2) (limburgher, 18:12:42)

  6. #826 F18 Feature: KRB5 Credential Cache Move - https://fedoraproject.org/wiki/Features/KRB5CacheMove (limburgher, 18:12:48)
    1. AGREED: F18 KRB5 Credential Cache Move is passed (+7,-:0,0:1) (limburgher, 18:14:22)

  7. #827 F18 Feature: RPM 4.10 - https://fedoraproject.org/wiki/Features/RPM4.10 (limburgher, 18:14:41)
    1. AGREED: F18 RPM 4.10 is passed (+8,-:0,0:0) (limburgher, 18:15:37)

  8. #828 F18 Feature: systemd-journal -- https://fedoraproject.org/wiki/Features/systemd-journal (limburgher, 18:15:45)
    1. AGREED: F18 systemd-journal is rejected (+0,-:8,0:0) (limburgher, 18:19:15)

  9. firewalld (limburgher, 18:19:36)
    1. https://fedoraproject.org/wiki/Test_Day:2012-03-19_firewalld (twoerner, 18:21:01)
    2. AGREED: Proposal to have FESCO test firewalld and vote in ticket is passed (+7,-:0,0:0) (limburgher, 18:28:31)
    3. AGREED: Add firewalld to comps now passed (+5,-:2,0:0) (limburgher, 18:43:40)

  10. #830 F18 Feature: ARM as Primary Arch -- https://fedoraproject.org/wiki/Features/FedoraARM (limburgher, 18:44:13)
    1. http://fedoraproject.org/wiki/Test_Machine_Resources_For_Package_Maintainers (nirik, 18:45:42)
    2. AGREED: ask qa, rel-eng, kernel and infra teams to provide feedback on the proposal. Ask fesco members to come up with critera that they would want to add and revisit next week. (+8,-:0,0:0) (limburgher, 19:09:50)

  11. Next week's chair (limburgher, 19:10:17)
    1. ACTION: mmaslano to chair next week. (limburgher, 19:10:40)

  12. Open Floor (limburgher, 19:10:50)


Meeting ended at 19:42:46 UTC (full logs).

Action items

  1. mmaslano to chair next week.


Action items, by person

  1. mmaslano
    1. mmaslano to chair next week.


People present (lines said)

  1. limburgher (137)
  2. pjones (56)
  3. sgallagh (52)
  4. jonmasters (51)
  5. mitr (50)
  6. nirik (48)
  7. mjg59 (41)
  8. bconoboy (33)
  9. mmaslano (32)
  10. notting (30)
  11. t8m (28)
  12. zodbot (18)
  13. Viking-Ice (17)
  14. adamw (12)
  15. twoerner (12)
  16. abadger1999 (2)
  17. rbergeron (2)
  18. davej (1)


Generated by MeetBot 0.1.4.