#fedora-meeting: FESCO (2012-04-02)

Meeting started by mitr at 17:00:54 UTC (full logs).

Meeting summary

  1. init process (mitr, 17:01:06)
  2. #830 define requirements for secondary arch promotion (mitr, 17:05:02)
    1. http://fedoraproject.org/wiki/Secondary_Architecture_Promotion_Requirements_%28Draft%29 (mjg59, 17:05:46)
    2. http://fedoraproject.org/wiki/Secondary_Architecture_Promotion_Requirements_(Draft) (nirik, 17:05:46)
    3. AGREED: wait a week for more discussion on list, vote on critera draft (mitr, 17:18:27)

  3. #833 Remove provenpackagers access to libvirt related packages (mitr, 17:18:36)
    1. Provenpackagers please try to contact the maintainers first (if possible) before you commit changes to a package. (t8m, 17:30:30)
    2. ACTION: mmaslano will draft provenpackager policy changes (mitr, 17:39:47)

  4. #834 F18 Feature: /tmp on tmpfs - http://fedoraproject.org/wiki/Features/tmp-on-tmpfs (mitr, 17:40:06)
    1. AGREED: tmp-on-tmpfs is accepted (+5 -3) (mitr, 18:12:52)

  5. #835 F18 Feature: GHC 7.4 - https://fedoraproject.org/wiki/Features/GHC74 (mitr, 18:13:03)
    1. AGREED: GHC7.4 is accepted (+7 ) (mitr, 18:15:13)

  6. Next week's chair (mitr, 18:15:31)
    1. ACTION: nirik will chair next meeting (mitr, 18:16:21)

  7. Open Floor (mitr, 18:16:26)
    1. AGREED: the meeting on April 9 is canceled (mitr, 18:19:07)

  8. Open Floor (mitr, 18:19:28)


Meeting ended at 18:22:28 UTC (full logs).

Action items

  1. mmaslano will draft provenpackager policy changes
  2. nirik will chair next meeting


Action items, by person

  1. mmaslano
    1. mmaslano will draft provenpackager policy changes
  2. nirik
    1. nirik will chair next meeting


People present (lines said)

  1. mitr (106)
  2. mezcalero (62)
  3. mjg59 (59)
  4. nirik (36)
  5. pjones (34)
  6. limburgher (27)
  7. mmaslano (24)
  8. t8m (18)
  9. danpb (16)
  10. notting (15)
  11. kay (15)
  12. zodbot (8)
  13. bconoboy (8)
  14. rbergeron (1)
  15. drago01 (1)
  16. brunowolff (1)
  17. sgallagh (0)


Generated by MeetBot 0.1.4.