#fedora-meeting: FESCO (2012-04-23)

Meeting started by mjg59 at 17:00:08 UTC (full logs).

Meeting summary

  1. init process (mjg59, 17:00:08)
  2. #829 New proven packagers request: Pavel Alexeev (hubbitus) .fesco 829 (mjg59, 17:02:29)
  3. #838 https://fedoraproject.org/wiki/Features/firewalld-default status (mjg59, 17:03:01)
    1. AGREED: Feature should be deferred to F18, appropriate changes made to F17 (+7, -0) (mjg59, 17:36:45)

  4. #839 Proposal for revitalizing the packager sponsorship model (mjg59, 17:37:50)
    1. AGREED: Raise proposal on devel@, bring it back to fesco once there's been wider discussion (mjg59, 17:47:08)

  5. #830 define requirements for secondary arch promotion (mjg59, 17:47:32)
    1. http://fedoraproject.org/wiki/Secondary_Architecture_Promotion_Requirements_%28Draft%29 (mjg59, 17:49:08)
    2. AGREED: Secondary architecture promotion requirements are approved, we'll continue followup discussions with secondary architectures over plans to implement them (mjg59, 18:15:20)

  6. Next week's chair (mjg59, 18:17:02)
    1. AGREED: limburgher chairs next week (mjg59, 18:19:11)

  7. Open Floor (mjg59, 18:19:15)


Meeting ended at 18:22:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mjg59 (116)
  2. mitr (56)
  3. nirik (48)
  4. jonmasters (42)
  5. pjones (41)
  6. twoerner (33)
  7. notting (30)
  8. sgallagh (29)
  9. limburgher (24)
  10. tibbs (20)
  11. t8m (16)
  12. bconoboy (12)
  13. zodbot (9)
  14. mmaslano (7)
  15. jwb (4)
  16. adamw (3)
  17. gholms (3)
  18. cmurf (1)
  19. pknirsch (1)


Generated by MeetBot 0.1.4.