#fedora-meeting: FESCO (2012-05-07)

Meeting started by notting at 17:01:20 UTC (full logs).

Meeting summary

  1. init process (notting, 17:01:20)
  2. #839 Proposal for revitalizing the packager sponsorship model (notting, 17:04:10)
    1. AGREED: Proposal for revitalizing the packager sponsorship model is accepted (+:8, -:0 0:0) (notting, 17:10:09)

  3. #841 F18 Feature: Xfce 4.10 - https://fedoraproject.org/wiki/Feature (notting, 17:11:24)
    1. AGREED: Xfce-4.10 feature accepted for Fedora 18 (+:7, -:0, 0:0) (notting, 17:13:33)

  4. #842 F18 Feature: Usermode Migration - https://fedoraproject.org/wiki/Features/UsermodeMigration (notting, 17:13:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=804088 (kay, 17:18:22)
    2. http://cgit.freedesktop.org/polkit/tree/src/programs/pkexec.c#n406 (mezcalero, 17:37:01)
    3. AGREED: F18 Feature: Usermode Migration is approved (+:7, -:0, 0:0) (notting, 17:48:53)

  5. #843 F18 Feature: KRB5 Dir: Credential Caches - https://fedoraproject.org/wiki/Features/KRB5DirCache (notting, 17:49:01)
    1. AGREED: F18 Feature: KRB5 Dir: Credential Caches is approved (+:7, -:0, 0:0) (notting, 17:55:46)

  6. Next week's chair (notting, 17:55:58)
    1. sgallagh will chair next week's meeting (notting, 17:56:22)

  7. Open Floor (notting, 17:57:01)
  8. Elections (notting, 17:57:14)
    1. FESCo nominations open Wednesday, run until 23:59:59 UTC on the 15th. 5 seats open. (notting, 17:59:04)

  9. Open Floor (notting, 17:59:27)


Meeting ended at 18:04:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notting (78)
  2. mitr (43)
  3. mezcalero (31)
  4. sgallagh (30)
  5. t8m (25)
  6. kay (20)
  7. nirik (17)
  8. pjones (14)
  9. limburgher (13)
  10. zodbot (9)
  11. mmaslano (7)
  12. tibbs (4)
  13. VICODAN (4)
  14. haraldh (2)
  15. mjg59 (0)


Generated by MeetBot 0.1.4.