#fedora-meeting: FESCO (2012-06-11)

Meeting started by limburgher at 17:01:31 UTC (full logs).

Meeting summary

  1. init process (limburgher, 17:01:31)
  2. #857 F18 Feature: Initial Experience - https://fedoraproject.org/wiki/Features/InitialExperience (limburgher, 17:04:11)
    1. ACTION: postpone vote until firstboot plan is clarified (limburgher, 17:19:16)

  3. #861 Cleanup of maintainers with bugzilla account issues (limburgher, 17:19:32)
    1. AGREED: nirik will re-contact users, and we will address this after giving them one more week. (limburgher, 17:24:13)
    2. ACTION: nirik will re-contact users, and we will address this after giving them one more week. (limburgher, 17:24:31)

  4. #862 Review F17 runtime linker location on armhf (limburgher, 17:24:56)
    1. https://fedorahosted.org/fesco/ticket/862 (jwb, 17:38:33)
    2. http://lists.linaro.org/pipermail/cross-distro/2012-April/000263.html (bconoboy, 17:50:34)
    3. AGREED: Leave this issue in ARM team's hands, ARM team will comment in ticket. (+:7,-:0,0:0) (limburgher, 17:56:42)

  5. Next week's chair (limburgher, 17:57:03)
    1. ACTION: nirik will chair 2012-06-18 (limburgher, 17:58:43)

  6. Open Floor (limburgher, 17:58:50)


Meeting ended at 18:05:04 UTC (full logs).

Action items

  1. postpone vote until firstboot plan is clarified
  2. nirik will re-contact users, and we will address this after giving them one more week.
  3. nirik will chair 2012-06-18


Action items, by person

  1. nirik
    1. nirik will re-contact users, and we will address this after giving them one more week.
    2. nirik will chair 2012-06-18


People present (lines said)

  1. limburgher (67)
  2. jwb (52)
  3. jonmasters (39)
  4. nirik (31)
  5. pjones (26)
  6. t8m (15)
  7. notting (14)
  8. mmaslano (13)
  9. mclasen (11)
  10. bconoboy (11)
  11. zodbot (6)
  12. drago01 (5)
  13. tibbs|w (5)
  14. sgallagh (1)
  15. mjg59 (0)
  16. mitr (0)


Generated by MeetBot 0.1.4.