#fedora-meeting: FESCO (2012-07-16)

Meeting started by notting at 17:01:35 UTC (full logs).

Meeting summary

  1. init process (notting, 17:01:50)
  2. #889 Retire orphaned packages only after co-maintainers have been notified as it happens in the nonresponsive maintainers procedure (notting, 17:12:13)
    1. AGREED: notting (or other person doing this task) will CC: comaintainers on orphan mails (notting, 17:20:29)

  3. #890 F18 Feature: KDE Plasma Workspaces 4.9 - https://fedoraproject.org/wiki/Features/KDE49 (notting, 17:25:02)
    1. AGREED: feature KDE Plasma Workspaces 4.9 is approved (+:6, -:0, 0:0) (notting, 17:27:09)

  4. #891 F18 Feature: Eucalyptus - https://fedoraproject.org/wiki/Features/Eucalyptus (notting, 17:27:28)
    1. AGREED: feature Eucalyptus is approved (+:6, -:0, 0:0) (notting, 17:29:42)

  5. #892 F18 Feature: GNOME IBus Integration - https://fedoraproject.org/wiki/Features/GNOMEIBusIntegration (notting, 17:29:56)
    1. postponed to next week (notting, 17:52:59)

  6. #893 F18 Feature: GSS Proxy - https://fedoraproject.org/wiki/Features/gss-proxy (notting, 17:53:14)
    1. AGREED: feature GSS Proxy is approved (+:6, -:0, 0:0) (notting, 18:00:10)

  7. #894 F18 Feature: ibus-libpinyin - https://fedoraproject.org/wiki/Features/ibus-libpinyin (notting, 18:00:24)
    1. AGREED: feature ibus-libpinyin is approved (+:6, -:0, 0:0) (notting, 18:02:22)

  8. #895 F18 Feature: Ibus-Typing-Booster - https://fedoraproject.org/wiki/Features/Typing-Booster (notting, 18:02:35)
    1. https://fedoraproject.org/wiki/Features/english-typing-booster (nirik, 18:05:12)
    2. AGREED: feature Ibus-typing-booster is approved (+:6, -:0, 0:0) (notting, 18:06:36)

  9. Open Floor (notting, 18:06:42)
    1. mass rebuild for F-18 scheduled to start this week (Wednesday) (notting, 18:06:59)
    2. see https://fedorahosted.org/fesco/ticket/896 for discussion on Fixing The Feature Process (notting, 18:16:43)


Meeting ended at 18:18:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notting (73)
  2. mitr (41)
  3. nirik (33)
  4. jwb (33)
  5. t8m (20)
  6. limburgher (17)
  7. mclasen (15)
  8. zodbot (11)
  9. gd (7)
  10. gholms (6)
  11. drago01 (3)
  12. abadger1999 (1)
  13. pjones (1)
  14. mmaslano (0)
  15. mjg59 (0)


Generated by MeetBot 0.1.4.