#fedora-meeting: FESCO (2012-07-30)

Meeting started by mmaslano at 17:00:27 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 17:01:09)
  2. #911 F18 Feature: Samba 4.0 - https://fedoraproject.org/wiki/Features/Samba4 (mmaslano, 17:03:23)
    1. AGREED: Samba4.0 is an approved feature (+8,-0) (mmaslano, 17:08:20)

  3. #917 F18 Feature: MATE Desktop - https://fedoraproject.org/wiki/Features/MATE-Desktop (mmaslano, 17:08:31)
    1. AGREED: MATE is accepted as a feature (+9,-0) (mmaslano, 17:20:14)

  4. #913 F18 Feature: oVirt engine 3.1 - https://fedoraproject.org/wiki/Features/oVirtEngine_3.1 (mmaslano, 17:20:45)
    1. AGREED: oVirt is approved as a feature (+7,-0) (mmaslano, 17:23:49)

  5. #915 F18 Feature: Agent-Free Systems Management - https://fedoraproject.org/wiki/Features/AgentFreeManagement (mmaslano, 17:23:57)
    1. AGREED: Agent-Free Systems Management's owner must answer few question first (+6,-0) (mmaslano, 17:30:21)

  6. #916 F18 Feature: Sugar 0.98 - https://fedoraproject.org/wiki/Features/Sugar_0.98 (mmaslano, 17:30:29)
    1. AGREED: Sugar 0.98 is approved as a feature (+6,-0) (mmaslano, 17:32:32)

  7. #919 F18 Feature: LTTng 2.0 - https://fedoraproject.org/wiki/Features/LTTng (mmaslano, 17:32:43)
    1. LTTng feature must update the feature page (notes about kernel module) (mmaslano, 17:36:56)
    2. AGREED: LTTng 2.0 is approved as a feature (+8,-0) (mmaslano, 17:38:13)

  8. #920 F18 Feature: ownCloud - https://fedoraproject.org/wiki/Features/OwnCloud (mmaslano, 17:38:19)
    1. AGREED: ownCloud is approved as a feature (+8,-0) (mmaslano, 17:39:45)

  9. #923 F18 Feature: Print Service - https://fedoraproject.org/wiki/Features/PrintService (mmaslano, 17:39:55)
    1. AGREED: Print Service will be postponed to F-19. In F-18 will be tech preview. (mmaslano, 17:43:36)

  10. #926 F18 Feature: SELinux Systemd Access Control - https://fedoraproject.org/wiki/Features/SELinuxSystemdAccessControl (mmaslano, 17:43:51)
    1. AGREED: SELinux Systemd Access Control is approved as a feature (+8,-0) (mmaslano, 17:46:48)
    2. AGREED: SELinux Systemd Access Control is approved as a feature (+9,-0) (mmaslano, 17:47:06)

  11. #921 F18 Feature: IPA v3 trusts update - https://fedoraproject.org/wiki/Features/IPAv3Trusts (mmaslano, 17:47:31)
    1. AGREED: Feature: IPA v3 trusts update (+5,-0) (mmaslano, 17:49:04)

  12. #914 F18 Feature: Python 3.3 - https://fedoraproject.org/wiki/Features/Python_3.3 (mmaslano, 17:49:09)
    1. AGREED: Feature: Python 3.3 (+5,-0) (mmaslano, 17:49:30)

  13. #918 F18 Feature: FedFS - https://fedoraproject.org/wiki/Features/FedFS (mmaslano, 17:49:40)
    1. AGREED: Feature: FedFS (+5,-0) (mmaslano, 17:49:57)

  14. #921 F18 Feature: Server KMS Drivers - https://fedoraproject.org/wiki/Features/ServerKMSDrivers (mmaslano, 17:50:05)
    1. AGREED: Feature: Server KMS Drivers (+5,-0) (mmaslano, 17:50:26)

  15. #922 F18 Feature: LLVM support on 64-bit POWER systems - https://fedoraproject.org/wiki/Features/LLVMonPPC64 (mmaslano, 17:50:34)
    1. AGREED: Feature: LLVM support on 64-bit POWER systems (+5,-0) (mmaslano, 17:50:50)

  16. #924 F18 Feature: Systemtap 2.0 - https://fedoraproject.org/wiki/Features/Systemtap2 (mmaslano, 17:50:57)
    1. AGREED: Feature: Systemtap 2.0 (+5,-0) (mmaslano, 17:51:12)

  17. #925 F18 Feature: NFSometer - https://fedoraproject.org/wiki/Features/NFSometer (mmaslano, 17:51:20)
    1. AGREED: Feature: NFSometer (+5,-0) (mmaslano, 17:51:37)

  18. #927 F18 Feature: VNCServer support for LLVMpipe/Mesa on 64-bit IBM Power Systems -https://fedoraproject.org/wiki/Features/VNCServerWithLLVMpipe (mmaslano, 17:51:49)
    1. AGREED: Feature: VNCServer support for LLVMpipe/Mesa on 64-bit IBM Power Systems (+5,-0) (mmaslano, 17:52:04)

  19. #928 F18 Feature: QXL/Spice KMS Driver - https://fedoraproject.org/wiki/Features/QXLKMSSupport (mmaslano, 17:52:11)
    1. AGREED: Feature: QXL/Spice KMS Driver (+5,-0) (mmaslano, 17:52:25)

  20. Next week's chair (mmaslano, 17:54:27)
    1. ACTION: mitr will be chairman next week (mmaslano, 17:55:32)

  21. Open Floor (mmaslano, 17:55:39)
    1. https://fedoraproject.org/wiki/Features/AvahiDefaultOnDesktop (mmaslano, 17:58:41)

  22. 897 (mmaslano, 17:58:55)
    1. ACTION: mitr will ask twoerner about co-operation of firewalld and avahi (mmaslano, 18:02:12)

  23. Open Floor (mmaslano, 18:03:10)


Meeting ended at 18:06:42 UTC (full logs).

Action items

  1. mitr will be chairman next week
  2. mitr will ask twoerner about co-operation of firewalld and avahi


Action items, by person

  1. ab
    1. mitr will ask twoerner about co-operation of firewalld and avahi
  2. mitr
    1. mitr will be chairman next week
    2. mitr will ask twoerner about co-operation of firewalld and avahi


People present (lines said)

  1. mmaslano (112)
  2. nirik (27)
  3. dan408 (26)
  4. mitr (25)
  5. jwb (25)
  6. mjg59 (22)
  7. pjones (22)
  8. notting (17)
  9. zodbot (15)
  10. limburgher (14)
  11. Discordian (8)
  12. twaugh (6)
  13. ab (2)
  14. scientist (1)
  15. pknirsch (1)
  16. t8m (0)


Generated by MeetBot 0.1.4.