#fedora-meeting: FESCO (2012-08-06)

Meeting started by mitr at 17:01:05 UTC (full logs).

Meeting summary

  1. init process (mitr, 17:01:11)
  2. #897 F18 Feature: Avahi by Default on the Desktop - https://fedoraproject.org/wiki/Features/AvahiDefaultOnDesktop (mitr, 17:06:26)
  3. #915 F18 Feature: Agent-Free Systems Management - https://fedoraproject.org/wiki/Features/AgentFreeManagement (mitr, 17:08:12)
    1. AGREED: Feature Agent-Free Systems Management is approved (+8) (mitr, 17:11:01)

  4. Next week's chair (mitr, 17:11:25)
    1. limburgher will chair the meeting on Aug 13 (mitr, 17:12:25)

  5. Open Floor (mitr, 17:12:40)
    1. Feature freeze and F18 branching happens tomorrow (mitr, 17:13:28)


Meeting ended at 17:23:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mitr (33)
  2. nirik (11)
  3. limburgher (10)
  4. jreznik (9)
  5. zodbot (6)
  6. pjones (6)
  7. t8m (5)
  8. notting (4)
  9. mmaslano (3)
  10. mjg59 (3)
  11. jwb (2)


Generated by MeetBot 0.1.4.