#fedora-meeting: FESCO (2012-10-03)

Meeting started by mmaslano at 17:00:24 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 17:00:44)
  2. #946 Tracking of new upgrade functionality for F-18 (mmaslano, 17:04:05)
    1. AGREED: short special meeting monday (2012-10-08) at 17utc about #946 (those that cannot attend vote in ticket). (mmaslano, 17:16:52)
    2. ACTION: jreznik will take care about ticket and minutes from Monday meeting (mmaslano, 17:17:56)

  3. #956 become co-maintainer on gradle (mmaslano, 17:18:23)
    1. https://admin.fedoraproject.org/pkgdb/users/packages/lkundrak?acls=owner (limburgher, 17:22:16)
    2. AGREED: limburgher will handle reassignment of gradle. The list of other packages will be sent to -devel (mmaslano, 17:27:29)

  4. #950 Cleanup of the default enabled services list (mmaslano, 17:28:09)
    1. AGREED: those who have strong opinions will prepare list of services. The next discussion will be at 17 oct meeting (mmaslano, 17:48:31)

  5. #953 Fedora i386 releases aren't really "i386" (mmaslano, 17:48:47)
    1. AGREED: close this ticket with: sorry, this is right, sorry if it's confusing, help us improve docs. (mmaslano, 17:55:35)

  6. #954 Need to plan and perform Fedora 18 C++ packages mass rebuild due to gcc fix for CVE-2002-2439 (mmaslano, 17:55:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=850911 (nirik, 18:02:28)
    2. AGREED: Get the gcc with fix in f18, but do no mass rebuild. Only packages with specific vulnerability should be rebuild. (mmaslano, 18:05:56)

  7. Next week's chair (mmaslano, 18:06:25)
    1. ACTION: nirik will chair next meeting (mmaslano, 18:08:04)

  8. Open Floor (mmaslano, 18:08:14)


Meeting ended at 18:24:16 UTC (full logs).

Action items

  1. jreznik will take care about ticket and minutes from Monday meeting
  2. nirik will chair next meeting


Action items, by person

  1. jreznik
    1. jreznik will take care about ticket and minutes from Monday meeting
  2. nirik
    1. nirik will chair next meeting


People present (lines said)

  1. mmaslano (76)
  2. nirik (74)
  3. limburgher (40)
  4. pjones (37)
  5. notting (35)
  6. jwb (22)
  7. jreznik (18)
  8. abadger1999 (17)
  9. mjg59 (16)
  10. adamw (14)
  11. zodbot (11)
  12. drago01 (8)
  13. jlk (8)
  14. tflink (2)
  15. Martix (1)
  16. wwoods (1)
  17. rsc (1)
  18. mitr (0)
  19. t8m (0)


Generated by MeetBot 0.1.4.