#fedora-meeting: FESCO (2012-10-10)

Meeting started by nirik at 17:00:01 UTC (full logs).

Meeting summary

  1. Init process (nirik, 17:00:08)
  2. #946 Fedora 18 Beta freeze readiness: is major functionality in place? (nirik, 17:01:46)
    1. https://fedorahosted.org/fesco/ticket/946 (nirik, 17:01:47)
    2. will watch progress and see how things look monday. (nirik, 17:02:54)

  3. #932 F18 Features - progress at Feature Freeze (nirik, 17:03:12)
    1. https://fedorahosted.org/fesco/ticket/932 (nirik, 17:03:12)
    2. feature owners, please update your features! (nirik, 17:10:16)

  4. #945 Policies for spin-based systemd presets (nirik, 17:10:54)
    1. https://fedorahosted.org/fesco/ticket/945 (nirik, 17:10:54)
    2. there has been some discussion of this on the spins list. (nirik, 17:11:12)
    3. http://lists.fedoraproject.org/pipermail/spins/2012-October/002586.html is the spins thread. (nirik, 17:12:50)
    4. ACTION: nirik to write up a proposal for people to pick apart. (nirik, 17:32:43)

  5. Next week's chair (nirik, 17:34:32)
    1. mitr to chair next week (nirik, 17:36:45)

  6. Open Floor (nirik, 17:36:49)
    1. https://fedorahosted.org/fesco/ticket/956 (abadger1999, 17:38:47)


Meeting ended at 17:46:41 UTC (full logs).

Action items

  1. nirik to write up a proposal for people to pick apart.


Action items, by person

  1. nirik
    1. nirik to write up a proposal for people to pick apart.


People present (lines said)

  1. nirik (90)
  2. mitr (14)
  3. mattdm (14)
  4. t8m (13)
  5. limburgher (13)
  6. jreznik (11)
  7. abadger1999 (10)
  8. notting (9)
  9. zodbot (7)
  10. mjg59 (4)
  11. jwb (4)
  12. mmaslano (0)
  13. pjones (0)


Generated by MeetBot 0.1.4.