#fedora-meeting: FESCO (2012-11-07)

Meeting started by t8m at 18:00:18 UTC (full logs).

Meeting summary

  1. init process (t8m, 18:00:27)
  2. #960 F18 schedule + the holidays (t8m, 18:02:44)
    1. AGREED: unfreeze now, freeze (tenative) 13th, beta 27th (t8m, 18:57:31)
    2. AGREED: final change deadline 2012-12-18, release 2013-01-08 (t8m, 19:06:09)
    3. #968 Move F18 release to no more than March 2013 is rejected by the vote on #960 (t8m, 19:10:05)
    4. anyone thinks it's bad to enter beta freeze, file a ticket with fesco on the 12/13th and we discuss in ticket or have a special meeting (t8m, 19:10:45)

  3. #966 Fedora 19 Schedule proposal (DRAFT!) (t8m, 19:11:27)
    1. AGREED: discussion of this ticket is postponed until F18 beta is out (t8m, 19:17:39)

  4. #967 Proposal for automated Fedora packaging cleanup policy. (t8m, 19:17:49)
    1. AGREED: We revisit the ticket after we gather specific data/use cases (t8m, 19:29:47)

  5. Next week's chair (t8m, 19:30:11)
    1. ACTION: mmaslano is the next week's chair (t8m, 19:31:45)

  6. Open floor (t8m, 19:31:51)
    1. https://fedorahosted.org/fesco/ticket/963 (mmaslano, 19:32:01)


Meeting ended at 19:34:32 UTC (full logs).

Action items

  1. mmaslano is the next week's chair


Action items, by person

  1. mmaslano
    1. mmaslano is the next week's chair


People present (lines said)

  1. nirik (93)
  2. t8m (83)
  3. mitr (44)
  4. adamw (41)
  5. pjones (41)
  6. jreznik (37)
  7. notting (36)
  8. jlk (30)
  9. mmaslano (27)
  10. rbergeron (26)
  11. limburgher (21)
  12. mjg59 (20)
  13. tflink (20)
  14. jwb (20)
  15. drago01 (14)
  16. Viking-Ice (12)
  17. pingou (12)
  18. jreznik_ (9)
  19. zodbot (8)
  20. dwmw2_gone (3)
  21. halfline (2)
  22. wwoods (2)
  23. pbrobinson (1)


Generated by MeetBot 0.1.4.