#fedora-meeting: FESCO (2012-11-28)

Meeting started by mitr at 18:00:19 UTC (full logs).

Meeting summary

  1. init process (mitr, 18:00:26)
  2. #966 Fedora 19 Schedule proposal (DRAFT!) (mitr, 18:04:00)
    1. https://fedorahosted.org/fesco/ticket/966 (mitr, 18:04:04)
    2. AGREED: : Feature sumission deadline pushed back to 1/29, we'll figure out the rest of the schedule based on submitted features (mitr, 18:32:49)
    3. AGREED: FESCo agrees to initially target a end-of-May release with an end-of-February branch date, but may adjust outwards depending on submitted features. Schedule will be made at or shortly after the feature submission deadline. (+8) (mitr, 18:47:52)
    4. ACTION: jreznik will announce F19 features and timing (mitr, 18:51:58)

  3. #896 Refine Feature process (mitr, 18:52:13)
    1. https://fedorahosted.org/fesco/ticket/896 (mitr, 18:52:17)
    2. https://fedoraproject.org/wiki/User:Mmaslano/Feature_process that is (mitr, 18:53:55)

  4. #974 Allow releases on Wed and Thu as well (mitr, 19:24:06)
    1. https://fedorahosted.org/fesco/ticket/974 (mitr, 19:24:10)
    2. AGREED: Releases must be on Tuesday, Wednesday, or Thursday, but always pick Tuesday by default unless there's a specific reason not to." (mitr, 19:43:02)

  5. Next week's chair (mitr, 19:43:08)
    1. ACTION: notting will chair next wee's meeting (mitr, 19:44:49)

  6. Open Floor (mitr, 19:44:55)


Meeting ended at 19:47:04 UTC (full logs).

Action items

  1. jreznik will announce F19 features and timing
  2. notting will chair next wee's meeting


Action items, by person

  1. jreznik
    1. jreznik will announce F19 features and timing
  2. notting
    1. notting will chair next wee's meeting


People present (lines said)

  1. pjones (105)
  2. mitr (102)
  3. jwb (72)
  4. jreznik (70)
  5. mjg59 (61)
  6. nirik (52)
  7. notting (48)
  8. limburgher (30)
  9. mmaslano (27)
  10. tflink (12)
  11. drago01 (8)
  12. zodbot (7)
  13. pingou (3)
  14. Southern_Gentlem (1)
  15. t8m (0)


Generated by MeetBot 0.1.4.