#fedora-meeting: FESCO (2012-12-12)

Meeting started by jwb at 18:00:16 UTC (full logs).

Meeting summary

  1. init process (jwb, 18:00:34)
  2. FESCo member changes (jwb, 18:02:19)
    1. Welcome to abadger1999 and sgallagh (jwb, 18:03:48)
    2. Many thanks to mjg59 and limburgher! (jwb, 18:04:00)

  3. #973 raising warning flag on firewalld-default feature (jwb, 18:06:09)
    1. https://fedorahosted.org/fesco/ticket/973 (jwb, 18:06:10)
    2. AGREED: fix pygobject3 issues with firewalld and use firewalld as default everywhere (+:9, -:0, 0:0) (jwb, 18:50:09)
    3. there is a somewhat ugly workaround for removing firewalld via kickstart for those that don't wish to install it (jwb, 18:50:38)

  4. #896 Refine Feature process (jwb, 18:50:59)
    1. https://fedorahosted.org/fesco/ticket/896 (jwb, 18:51:00)
    2. discussion of the submitted proposal still on-going on the devel list (jwb, 18:53:09)

  5. #980 Add "activate contingency" points to the features process (jwb, 18:53:16)
    1. https://fedorahosted.org/fesco/ticket/980 (jwb, 18:53:17)
    2. AGREED: defer this until we have a larger overall discussion of the feature process (+:8, -:0, 0:0) (jwb, 19:08:59)

  6. #979 Features process proposal: Track features in bugzilla (jwb, 19:10:36)
    1. https://fedorahosted.org/fesco/ticket/979 (jwb, 19:10:37)
    2. AGREED: defer this until we have a larger overall discussion of the feature process (+:6, -:0, 0:0) (jwb, 19:32:26)

  7. Next week's chair (jwb, 19:32:56)
    1. AGREED: t8m will chair next week (jwb, 19:41:51)

  8. Open Floor (jwb, 19:41:56)


Meeting ended at 19:45:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (147)
  2. mitr (53)
  3. nirik (49)
  4. sgallagh (40)
  5. mattdm (35)
  6. jreznik (33)
  7. t8m (27)
  8. twoerner (25)
  9. abadger1999 (21)
  10. pjones (18)
  11. notting (18)
  12. mmaslano (16)
  13. zodbot (14)
  14. mjg59 (8)
  15. limburgher (4)
  16. adamw (3)
  17. rbergeron (3)


Generated by MeetBot 0.1.4.