#fedora-meeting: FESCO (2012-02-27)

Meeting started by nirik at 18:00:07 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:07)
  2. #979 Features process proposal: Track features in bugzilla (nirik, 18:02:43)
    1. https://fedorahosted.org/fesco/ticket/979 (nirik, 18:02:43)
    2. AGREED: FESCo is ok to go with whichever tracker the program manager would like (nirik, 18:11:24)

  3. #1028: tor package concerns (nirik, 18:12:54)
    1. https://fedorahosted.org/fesco/ticket/1028 (nirik, 18:12:54)
    2. https://lists.fedoraproject.org/pipermail/devel/2013-February/179163.html (jamielinux, 18:19:11)
    3. https://fedorahosted.org/fpc/ticket/243 for the record (mitr, 18:22:19)
    4. https://fedorahosted.org/fesco/ticket/347 (daumas, 18:25:37)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=532373 (pwouters, 18:28:16)
    6. AGREED: remove Enrico from tor maintainership (+6,0,0) (nirik, 18:48:13)

  4. 1091 NRM: Request ownership change for mediawiki (nirik, 18:49:02)
    1. https://fedorahosted.org/fesco/ticket/1091 (nirik, 18:49:02)
    2. https://admin.fedoraproject.org/pkgdb/users/packages/athimm?acls=owner are the 27 packages by the way (nirik, 18:53:59)
    3. AGREED: make daumas (mooninite) the maintainer and solicit for co-maintainers for the owner's other packages. (+5,0,0) (nirik, 18:54:44)

  5. next week chair (nirik, 18:55:06)
    1. sgallagh to chair next week (nirik, 18:56:06)

  6. Open floor (nirik, 18:56:10)
    1. ACTION: sgallagh to fix mediawiki119 mistake (sgallagh, 18:58:13)
    2. https://fedorahosted.org/fesco/ticket/985 (nirik, 19:00:41)
    3. ACTION: abadger1999 to ping on python3 pillow bug (nirik, 19:02:36)


Meeting ended at 19:03:39 UTC (full logs).

Action items

  1. sgallagh to fix mediawiki119 mistake
  2. abadger1999 to ping on python3 pillow bug


Action items, by person

  1. abadger1999
    1. abadger1999 to ping on python3 pillow bug
  2. sgallagh
    1. sgallagh to fix mediawiki119 mistake


People present (lines said)

  1. nirik (92)
  2. mitr (40)
  3. pwouters (31)
  4. sgallagh (30)
  5. abadger1999 (26)
  6. pjones (24)
  7. jamielinux (23)
  8. jwb (17)
  9. t8m (11)
  10. zodbot (8)
  11. jreznik (8)
  12. mattdm (6)
  13. daumas (5)
  14. mmaslano (0)
  15. notting (0)


Generated by MeetBot 0.1.4.