18:00:07 <sgallagh> #startmeeting FESCO (2013-03-06)
18:00:07 <zodbot> Meeting started Wed Mar  6 18:00:07 2013 UTC.  The chair is sgallagh. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:07 <sgallagh> #meetingname fesco
18:00:07 <zodbot> The meeting name has been set to 'fesco'
18:00:07 <sgallagh> #chair abadger1999 jwb mitr mmaslano notting nirik pjones t8m sgallagh
18:00:07 <sgallagh> #topic init process
18:00:07 <zodbot> Current chairs: abadger1999 jwb mitr mmaslano nirik notting pjones sgallagh t8m
18:00:13 * nirik is here.
18:00:18 <sgallagh> Good morning/afternoon/evening folks
18:00:28 <mmaslano> hi
18:00:54 <mitr> Hello all
18:00:55 <jwb> here
18:01:38 * notting is here
18:01:59 * abadger1999 getting out of the fpc meeting
18:02:40 <sgallagh> pjones, t8m: Are you around?
18:02:58 <pjones> yes
18:03:34 <sgallagh> Ok, let's get started. We have very little on the agenda this week.
18:03:43 <nirik> hurray for short meetings.
18:03:44 <sgallagh> #topic #1093 announce fesco tickets on #fedora-devel
18:03:44 <sgallagh> .fesco 1093
18:03:48 <zodbot> sgallagh: #1093 (announce fesco tickets on #fedora-devel) – FESCo - https://fedorahosted.org/fesco/ticket/1093
18:04:09 <nirik> so I mostly filed this to just see if anyone objected. ;)
18:04:13 <nirik> if not, I can set it up.
18:04:18 <abadger1999> it seemed okay to me -- I don't sit in #fedora-devel 24x7 though
18:04:34 <t8m> I have no problem with this announce.
18:04:36 <pjones> I don't have a problem with doing this, but I also don't really see the point.
18:04:38 <pjones> We already announce when tickets will be discussed.  How is this more than just more email?
18:04:46 <nirik> related if we wanted to, we could enable the sensitive tickets plugin, but not sure we want to
18:04:52 <sgallagh> pjones: This is IRC notification, not email
18:04:54 <jwb> pjones, it's going to irc and not email?
18:05:05 <notting> sure!
18:05:07 <nirik> yeah, just another way for someone to see a ticket and read it.
18:05:08 <pjones> ooooh, irc.
18:05:16 <pjones> uh... sure, I guess?
18:05:28 <pjones> though really - isn't this what fedmsg is for?
18:05:41 <sgallagh> Yeah, I see some value in the opening emails, but the closing ones would be pretty noisy on Wednesdays.
18:05:43 <nirik> it could be... we haven't enabled fedorahosted yet.
18:06:09 <jwb> sgallagh, i'm having trouble caring about that
18:06:22 <jwb> this is part of the development of fedora.  people can cope
18:06:26 <nirik> irc can be noisy for other reasons too.
18:06:30 <pjones> jwb: well, I'd like #fedora-devel not to become more useless than it already is.
18:06:58 <nirik> proposal: try it out, revisit if it causes problems?
18:06:58 <jwb> pjones, not more useless.  just more chatty, for arguably useful reasons.  like the actual development of fedora
18:07:13 <t8m> nirik, +1 let's try
18:07:15 <jwb> pjones, instead of the bitching about fedora we currently have
18:07:16 <pjones> jwb: fesco tickets are not actual development.
18:07:29 <pjones> nevertheless, I'm not going to vote against this - if people see it as valuable, I'm for trying it out,.
18:07:37 <abadger1999> +1
18:07:39 <nirik> planning process ones might be... but yeah, many aren't
18:07:44 <jwb> pjones, i won't argue with you on that, but it's as close as we have
18:07:52 <pjones> I can be +1 enough.
18:07:58 <sgallagh> I'm +1 to nirik's proposal. Try it and see how it plays out.
18:08:12 <sgallagh> Though I agree, I'd like to see fhosted (all of it) added to fedmsg.
18:08:36 <sgallagh> It would be fantastic if individual project channels could subscribe a fedmsg bot to notify about activity on their project's tickets.
18:08:47 <mitr> Sure, +1
18:08:54 <notting> yeah, +1
18:10:36 <nirik> well, some projects may not care about fedora messaging...
18:10:43 <sgallagh> Assuming nirik is +1 to his own proposal, I count +7 so far. mmaslano, jwb?
18:10:53 <mmaslano> sgallagh: I don't care, 0
18:10:53 <sgallagh> nirik: And so they don't have to subscribe to it
18:11:18 <jwb> i'm not sure how you didn't wind up counting me as +1, since i said i was +1 in the ticket, so... +1
18:11:43 <sgallagh> oh sorry. I was only counting IRC
18:12:12 <jwb> i'm kind of disappointed we spent 10 minutes talking about this in a meeting to be honest.
18:12:13 <sgallagh> #agreed Try out announcing FESCo ticket open/close in #fedora-admin (8 +1, 1 0, 0 -1)
18:12:15 <nirik> sgallagh: well, project foo that happens to be on fedorahosted may have no real big connection to fedora and may not want their activity messaged out over our messagebus... but I think opt in could be fine.
18:12:33 <sgallagh> #topic Next week's chair
18:12:51 * sgallagh tosses the hot potato
18:13:29 <mmaslano> I can't attend next week ;-)
18:14:17 <notting> sure, i'll do it
18:14:52 <sgallagh> #info notting to chair next week's meeting
18:15:00 <sgallagh> #topic Open Floor
18:15:06 <sgallagh> Anything for Open Floor?
18:15:39 <t8m> How should we proceed with the Fedora revamp proposal?
18:15:44 <nirik> there's mitr's plan on the list, but I guess that should get more discussion before we try and do anything on it?
18:16:13 <jreznik> had you time to look on my scheduling ticket - if we want start the f20 officially as soon as possible after branching...
18:16:20 <mitr> This is not really "my plan", I'm sorry if it seems so
18:16:37 <nirik> sorry, yeah... the 'revamp plan' discussed by many folks. ;)
18:16:41 <sgallagh> Yeah, this was a collaborative effort. mitr drew the short straw for being the one to mail it out :)
18:17:17 <t8m> I see that the thread on fedora-devel on the revamp is not getting followups anymore so maybe we could finalize it and vote about it on the next meeting?
18:17:27 <jreznik> nirik: as you asked, I started asking daddy shadow man for tools used in red hat we could reuse...
18:17:30 <sgallagh> There's some good discussion going on there, and aside from KK, most people seem to be asking "How can we make this work?" rather than "Why should we do this?"
18:17:31 <nirik> well, I'd like to see more details.
18:17:37 <mitr> t8m: We kind of need to make sure that we can implement the QA parts
18:17:40 <nirik> jreznik: great
18:17:56 <t8m> mitr, of course the implementation is another thing
18:17:59 <jwb> i'm not convinced the tests are actually going to get written
18:18:08 <jreznik> nirik: actually I started before you asked as it's important part of the proposal - tools
18:18:09 <jwb> which means i'm not convinced gating things on tests is going to work
18:18:11 <t8m> jwb, we could at least try?
18:18:26 <t8m> jwb, but what would you gate on?
18:18:34 <t8m> rather than tests?
18:18:49 <nirik> we need to have some kind of implementaion plan and people working on that.
18:18:56 <jreznik> jwb: that's why we should try to get on board our dear sponsor - and their qe... and sell it to them it's going to make their product better too...
18:19:02 <nirik> otherwise its "boy, wouldn't this be nice" and nothing will ever happen
18:19:02 <mitr> t8m: That's one question; the other question is "can we implement the tests in a way that works?"
18:19:06 <jwb> my point is, you can't gate on tests that don't exist.  and if you don't make the tests mandatory, people aren't going to create them for fun.  and if you do make them mandatory, i'm concerned you're going to run into resource limitations
18:19:13 <jwb> so "try" sure, but i don't know _how_ you'd try
18:19:28 <jwb> nirik, right
18:20:15 <t8m> jwb, I suppose that the tests will be written when concrete breakage is discovered and I hope Red Hat can put some resources in writing them as well
18:20:20 <mitr> jwb: I kind of think that "dependencies (in a core group of packages?) resolve" and "minimal install boots and allows login via a ssh key" would be enough to make a difference for the first 6 months.
18:20:21 <sgallagh> Sure, but resource problems are solvable (possibly with help from our sponsors)
18:20:33 <t8m> mitr, +1
18:20:46 <jreznik> sgallagh: I hope so, and let's keep asking :)
18:20:57 <nirik> broken deps is not easy
18:21:02 <jwb> mitr, not arguing it won't.  but we need that framework first.
18:21:06 <sgallagh> mitr: Yes, that's pretty much my exact view of the first milestone for this
18:21:18 <jwb> also, the kernel team has been wanting something like autoqa "does it boot" tests for about a year now
18:21:19 <t8m> mitr, sure, even some tests would be better than nothing
18:21:21 <mitr> jwb: Yes.  That's why I'm not suggesting approving this now.
18:21:26 <sgallagh> nirik: Yeah, we need to make sure we have a resolver that can compare across tags
18:21:27 <jwb> autoqa doesn't exist, so...
18:21:31 <tflink> I need to read up on that thread, but how would checking for broken deps different from autoqa's depcheck
18:21:41 <tflink> jwb: it doesn't?
18:21:51 <jwb> tflink, not in rawhide.
18:21:53 <sgallagh> tflink: autoqa's depcheck happens after repocreate, IIRC
18:21:58 <t8m> mitr, we should at least pre-approve it as something that we would really wish to have
18:21:59 <sgallagh> And doesn't happen in Rawhide at all
18:22:03 <jwb> tflink, also not more than depcheck
18:22:26 <tflink> ah, I do need to read that thread better, then
18:22:36 <jwb> tflink, i'm not saying the existing autoqa isn't useful.  i'm saying it's clearly stalled
18:22:39 <t8m> mitr, and then we can ask sponsor(s) for resources to implement it
18:22:47 <mitr> t8m: That's partly implied by the names on the list (although anyone can change their opinion). Getting this set up will take a lot of time anyway, we don't need to stop the discussion now.
18:22:56 <jwb> t8m, i see no point in pre-approving wishlists.
18:22:59 * nirik isn't going to approve something without a more detailed plan.
18:23:09 * abadger1999 agrees w/ nirik
18:23:20 <tflink> jwb: yeah, I know. it's a resource issue - we'd love to work on it but tend to be consumed testing :(
18:23:27 <jwb> tflink, right.
18:24:45 * t8m doesn't understand - that makes the outside appearance that FESCo does not really care and unless it magically happens out of thin air FESCo won't take any collective opinion?
18:24:48 <jreznik> tflink: well, let's try to find the resources - could you draft what do you need to implement, what would be great to implement etc? can't promise we will find more guys for autoqa, but why not to try to :)
18:24:53 <sgallagh> I'd like to suggest that we take this discussion back to the mailing list and get more details about how we might want to accomplish this.
18:25:19 <sgallagh> nirik, abadger1999: Could you speak to what our possible integration points might be for the gating tests?
18:25:33 <nirik> t8m: I sure care, I think the idea is good, but without details it could just never happen, or it could be implemented in a horrible way.
18:25:43 <jwb> at the least, i think we need:
18:25:47 <jwb> 1) koji integration with fedmsg
18:25:53 <nirik> done!
18:25:53 <jwb> 2) autoqa integration with fedmsg
18:25:54 <nirik> :)
18:26:05 <nirik> 2) not done that I know of
18:26:11 <jwb> 3) autoqa to respond to rawhide build complete messages and autoboot in a VM
18:26:25 <jwb> 4) autoqa to respont to boot complete message and do depcheck
18:26:28 <mitr> t8m: The way to make it happen non-magically is to lead this - prepare more detailed plans, negotiate for manpower with managers, etc.
18:26:33 <mitr> t8m: All of us can do it.
18:26:35 <nirik> IMHO, we need to change the koji flow a bit.
18:26:37 <tflink> jreznik: yeah, we can talk about that offline - it's been an ongoing discussion internally
18:26:39 <jwb> and then something like 5) a set of packages to do 3 and 4 for
18:26:55 <tflink> jreznik: offline or not in the FESCo meeting :)
18:27:02 <jwb> and then 6) what to do if 4 doesn't boot.
18:27:12 <nirik> a) builds go to f19-pending instead of f19, b) autoqa or whatever acts on that build, c) promotes to f19 or untags.
18:27:23 <jwb> nirik, something like that
18:27:39 <nirik> dgilmore may have more ideas around this too. ;)
18:28:00 <jwb> we probably need hardware resources to do this additional work as well
18:28:07 <sgallagh> Yeah, part of the point of submitting that proposal was to try and figure out who are the best people to engage with
18:28:16 <nirik> I think we should do this in a way that doesn't depend on bodhi. then it works in rawhide and also doesn't need bodhi changes.
18:28:19 <notting> jwb: as i recall, autoqa is frighteningly low on hardware
18:28:19 <jwb> i don't think people want to be sitting around waiting for autoqa boot their build forever
18:28:26 <jwb> notting, yep.
18:28:41 <jwb> which means we need 3 kinds of resources.  people, hardware, and money
18:28:48 <jwb> shit man, let's ask for a pony too
18:28:49 <sgallagh> jwb: Can we tap into the cloud resources that the COPR project has?
18:28:53 <tflink> notting: I don't know if we're frighteningly low on HW
18:29:01 <mitr> I've been assured a few months ago that getting hardware for Fedora is "not a problem"
18:29:06 <jwb> sgallagh, fair question.  i have no idea.
18:29:08 <nirik> sgallagh: yes, we potentially could
18:29:18 <jwb> mitr, funny.  i was told the other day it was.
18:29:39 <mitr> jwb: yeah.  Things apparently change.
18:29:49 <t8m> jwb, mitr, now the question is who's answer was later
18:29:58 <nirik> a image create + boot for every package build could be expensive in time tho...
18:30:03 <mitr> t8m: I don't care :)
18:30:10 <jwb> nirik, that's why i said we need to scope it
18:30:18 <nirik> sure.
18:30:20 <jwb> nirik, to say, critpath to start with
18:30:23 <sgallagh> nirik: I'm not suggesting every package, personally. I was thinking only at regular createRepo events
18:30:27 <jwb> which is still _big_, but not ridiculous
18:30:36 <sgallagh> Which only happen every thirty minutes or so, I think?
18:30:41 <nirik> or... as a lower fruit even: buildroot?
18:30:59 <jwb> or that.  harder to figure out what failed and what to reject, but more managable on the test side
18:31:01 <t8m> wouldn't it be better to run the image create only a few times a day for multiple new builds together?
18:31:02 <nirik> sgallagh: anytime a package/perm changes in the tag... so for rawhide they are pretty constant.
18:31:19 <nirik> just watch #fedora-fedmsg
18:31:21 <t8m> of course that would complicate pinpointing the breakage but ...
18:31:25 <nirik> it shows the newrepos. ;)
18:31:26 <notting> nirik: it's cheap to do a single-package repo on top of rawhide
18:31:34 <jwb> t8m, it depends on where you want to spend most of your time.  waiting for things to boot, or figuring out which thing(s) broke boot
18:31:51 <sgallagh> nirik: Would you say that buildroot meets our previous requirement of "boots to a kernel and can be ssh-ed into"?
18:31:54 <nirik> notting: yeah, so boot todays rawhide image and upgrade?
18:32:22 <jwb> sgallagh, i don't think ssh is in buildroot
18:32:22 <nirik> sgallagh: not entirely no. It's only 'packages needed in the base set to init a mock chroot to build things'
18:32:25 <notting> nirik: or figure out a way to include all previous builds
18:32:34 <t8m> also if the boot is with minimal package set it probably wouldn't be too big problem as the test could be invoked only when package from the set changed
18:32:35 <nirik> ie, build a package with no buildrequires
18:32:38 <sgallagh> nirik: Yeah, that was a straw-man question
18:33:37 <nirik> so I guess the most questions I have are around "what test would be sufficent" and then how to run that test.
18:34:26 <mitr> I'd rather avoid a design that strongly limits us in the kinds of tests that are possible.
18:34:28 <sgallagh> nirik: As a first pass, I could get behind the "boot today's rawhide buildroot plus the new packages and make sure it reboots" idea.
18:34:50 <mitr> Anyway, shall we discuss this on the list?
18:34:52 <nirik> of course then we need to produce images for rawhide.
18:34:59 <sgallagh> Once we have that gate, it should be possible to extend it to perform something like an ansible playbook of tests
18:35:01 <nirik> and have a way to test 'it rebooted ok'
18:35:19 <nirik> mitr: +1
18:35:41 <abadger1999> yeah, won't solve this in the meeting.
18:36:07 <sgallagh> mitr: +1. I think we've got a fair amount of discussion with which to re-seed the mailing list
18:36:48 <sgallagh> Proposal: send it back to the list for discussion, open a ticket to vote on moving ahead with implementation at next week's meeting
18:36:59 <t8m> sgallagh, +1
18:37:03 <nirik> sure.
18:37:17 <nirik> if there's a concrete implemention plan by then. ;)
18:37:52 <sgallagh> nirik: We've got the start of one here today. If we can't turn that into something executable in a week, we'll try to do so in the meeting (IMHO)
18:38:23 <mmaslano> ok, let's start +1
18:38:27 <abadger1999> implementation plan or concrete portion that can be moved forward independent of the rest even.
18:38:40 <nirik> well, I don't think it's going to be super easy... but hopefully we will have a idea at least
18:39:18 <notting> also a plan for resources required
18:39:25 <sgallagh> notting: +1
18:40:47 <sgallagh> Anyone else?
18:41:30 <sgallagh> I think I count +1 from myself, t8m, nirik and mmaslano. Not sure if that was a +1 from abadger1999.
18:41:33 <mitr> sgallagh: +1, sure
18:41:46 * abadger1999 clarifies, I'm +1
18:42:02 <jwb> i'm not really sold on opening a ticket and voting on it next week.  +1 for going back to the list though
18:42:28 <abadger1999> ohh...
18:42:29 <mitr> jwb: At least it will be on the agenda instead of in the "open floor" section
18:42:31 <sgallagh> jwb: Well, voting next week could be on "proposal: defer to next week". I just want it on the agenda.
18:42:36 <abadger1999> just an fyi -- I won't be here next week.
18:42:52 <abadger1999> only a possible on the week after.
18:42:59 <sgallagh> Hmm, no mmaslano and no abadger1999. Anyone else going to be out next week?
18:43:14 <jwb> i don't honestly think being on the agenda makes a difference.  if it's going to get done, it will get done either way
18:43:17 <jwb> but sure, whatever
18:43:20 <abadger1999> (conference 12 thru 21)
18:43:37 <sgallagh> abadger1999: That's a heck of a conference.
18:43:46 <abadger1999> yeah.  tiring too :-)
18:44:48 <sgallagh> Ok, I'm counting +5 to my proposal and jwb's +1 to going back to the list.
18:44:57 <sgallagh> I'll handle opening the agenda ticket.
18:45:18 <sgallagh> #action sgallagh to open FESCo ticket to track the Fedora Revamp discussion
18:46:05 <sgallagh> #agreed Discuss Fedora Revamp on devel@lists.fp.o for another week and revisit at the next meeting (6 +1, 0 0, 0 -1)
18:46:09 <sgallagh> Anything else for Open Floor?
18:46:25 <mitr> sgallagh: There was https://fedorahosted.org/fesco/ticket/1092
18:46:48 <sgallagh> mitr: Ah, I didn't see that. No 'meeting' keyword.
18:47:21 <mitr> yeah
18:47:52 <mitr> I'd like us to return to having a pre-set schedule; we can always change it if a desirable feature that needs longer is proposed.
18:48:25 <sgallagh> Yeah, I think we probably overcorrected from the F18 delays.
18:48:49 <nirik> I'd like to see a proposed schedule with a release in early nov... (which would make it slightly short)
18:49:35 <abadger1999> danger of slipping into the holdiays then but not sure about alternatives
18:50:22 <nirik> jreznik: could you work up a draft/proposed/not at all final one based on that?
18:51:00 <jwb> i don't think setting a schedule and then saying it's not a schedule at all is very clear
18:51:17 <jreznik> nirik: sure
18:51:42 <nirik> jwb: I just wanted to see where alpha/beta/etc fall before approving it?
18:51:48 <jreznik> jwb: but that was f19 problem - we said it's not a schedule but we needed some sort of "schedule" for people to be able to plan
18:52:12 <jreznik> and it lead to a huge confusion...
18:52:34 <jwb> i'm pretty sure we said "this is the feature freeze date and we'll have a schedule after that", didn't we?
18:52:54 <notting> jwb: feature submission date, yes. although people found that confusing
18:53:17 <jwb> ok, well replacing one confusing thing with another isn't actually an improvement
18:54:06 * nirik isn't sure he understands.
18:54:22 <notting> i suppose there's also the 20/21/22 vs 20, 20.1, 20.2 thing to consider, and if we want to go that way if we change some of the scheduling
18:54:41 <nirik> I'm proposing we set a schedule before feature submission. Of course people may not want to do that...
18:54:46 <drago01_> nirik: why does it matter where alpha / beta etc are? just set a release date and work from there ...
18:55:00 <jwb> nirik, i don't think going from "we'll set the schedule after this date" to "here's a schedule, but it isn't a schedule until after this date" is an improvement
18:55:19 <jreznik> nirik: you don't have to set schedule, but let's say from submission deadline it's just a draft/guidance for the non devel teams...
18:55:36 <nirik> jwb: you misunderstand. I was asking jreznik to make a draft so we could look and see if any milestones should be adjusted, then next week vote on it and it becomes the schedule.
18:55:43 <mitr> jwb: "this is the approved schedule.  It can change, like anything, if FESCo changes its minds.  Presumably FESCo doesn't change its mind every week just for fun."
18:56:05 <nirik> drago01_: because we may want to adjust some milestones before we say "here is the schedule"
18:56:09 <jwb> oh, so a real schedule.  like f17/f18 schedule
18:56:15 <jwb> that isn't what this ticket is proposing
18:56:41 * nirik didn't really look at the ticket. ;) looking
18:57:15 <nirik> yeah, I am proposing we draft a schedule soonish, then approve it as the actual schedule.
18:57:31 <jwb> if we're going back to the old style, i think we need to be serious about rejecting stuff that doesn't fit
18:57:33 <nirik> but perhaps folks prefer seeing all the proposed features.
18:57:34 <jreznik> nirik: well, we don't have to be so strict
18:57:49 <nirik> jwb: yeah, I'm ok with that. :)
18:57:54 <jwb> well, most people aren't
18:58:01 <jwb> nobody likes to tell people they can't do something
18:58:21 <jwb> we also have very little recourse for actually _preventing_ that thing from being done anyway, but that's a digression
18:58:28 <jreznik> but still we should provide more details than "we are probably going to release in the end of month XXXX" - it makes harder to plan for teams who plan the work not based on submission deadline
18:58:32 <mitr> jwb: can we actually tell whether something will fit?
18:58:33 <nirik> well, I think it will help to have a schedule nowish rather than in june or something.
18:59:18 <jwb> mitr, if we can't, then this is entirely pointless.
19:00:08 <nirik> being able to say "we have now branched f19, rawhide is targeting f20, and feature freeze for f20 is..." I think might be helpfull.
19:00:44 <mitr> jwb: I don't think so.  We are setting a schedule for every team to plan what they want to deliver; we then "manage" only a subset of all that work, the subset that most impacts the next release.
19:00:51 <mitr> "self-contained changes" and all that
19:01:11 <sgallagh> Yeah, I've heard multiple people complain about how the F19 feature freeze date is too soon after F18 GA. This is because we don't set the expectation that development on F20 should be started about the same time as F19 beta
19:02:00 <jwb> mitr, i'm talking about taht subset.  nobody cares if D gets updated at the last minute
19:02:21 <jwb> if we aren't willing to be hardasses about the subset of things we actually need to work on, then this is pointless.
19:02:55 <abadger1999> jwb: +1
19:03:24 <nirik> proposal: draft a schedule to look at, revisit next week? or entertain counterproposals for approving a schedule then.
19:03:31 <mitr> jwb: Sure.  For the rest we aren't able to say "you claim you'll make it but you won't", but by Alpha/Beta we can set specific goals or decide to revert.  I think that's almost sufficient.  (And the proposed rawhide gating will it make even less of an issue)
19:03:41 <mitr> nirik: +1
19:03:49 <sgallagh> nirik: +1
19:05:04 <mmaslano> +1
19:05:16 <abadger1999> nirik: +1  -- I don't see a counterproposal today
19:05:27 <jwb> nirik, sure
19:05:29 <nirik> sure, but someone might come up with one by next week
19:05:30 <notting> um... sure? +1
19:06:07 <abadger1999> <nod>  meant the same thing but expressed it poorly
19:06:41 <jreznik> the ticket it still opened, feel free to propose anything there - I'll take a look
19:06:43 <t8m> nirik, +1
19:11:12 * sgallagh counts +6?
19:11:22 <pjones> sure, +1
19:11:56 <sgallagh> #agreed draft a schedule to look at, revisit next week or entertain counterproposals for approving a schedule then (7 +1, 0 0, 0 -1)
19:12:03 <sgallagh> Anything else for Open Floor?
19:15:14 <sgallagh> I'll close out the meeting in one minute
19:16:19 <sgallagh> #endmeeting