#fedora-meeting: FESCO (2013-03-13)

Meeting started by notting at 18:00:48 UTC (full logs).

Meeting summary

  1. init process (notting, 18:00:55)
  2. #1095 Fedora 20 schedule proposal (notting, 18:05:12)
    1. motion to ratify proto-schedule did not pass (notting, 19:07:27)

  3. #1096 Rawhide Rebase to Fedora 19 in Bugzilla (notting, 19:08:01)
    1. AGREED: rebasing of rawhide bugs to f19 (and later releases for each subsequent release) is approved (+:5, -:0, 0:0) (notting, 19:12:14)

  4. #1094 tomcat6 deprecation (fasttrack) (notting, 19:13:06)
    1. AGREED: wait one week and revisit (+:6, -:0, 0:0) (notting, 19:16:29)

  5. #1098 F19 Features - Progress on Feature Freeze (notting, 19:16:45)
    1. https://fedoraproject.org/wiki/Feature_Freeze_Policy (nirik, 19:29:53)
    2. AGREED: send e-mail to all the feature owners on this ticket saying that they have 1 week to get their feature testable and their page updated. vote next week on what to drop (+:6, -:0, 0:0) (notting, 19:37:00)

  6. Next Week's Chair (notting, 19:39:00)
    1. nirik will chair next week (notting, 19:43:00)

  7. Open Floor (notting, 19:48:58)
    1. https://fedoraproject.org/wiki/Releases/Rawhide (nirik, 19:51:12)
    2. rawhide pages on the wiki at https://fedoraproject.org/wiki/Releases/Rawhide have been updated - please send feedback to nirik (notting, 19:53:04)


Meeting ended at 19:55:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (93)
  2. jreznik (92)
  3. pjones (87)
  4. nirik (82)
  5. notting (62)
  6. mitr (45)
  7. sgallagh (32)
  8. t8m (29)
  9. adamw (26)
  10. zodbot (8)
  11. drago01 (6)
  12. netSys (1)
  13. abadger1999 (1)
  14. NeatBasis (1)
  15. mmaslano (0)


Generated by MeetBot 0.1.4.