#fedora-meeting: FESCO (2013-05-22)

Meeting started by nirik at 17:59:59 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:59:59)
  2. #1098 F19 Features - Progress on Features 100% Complete (nirik, 18:02:00)
    1. https://fedorahosted.org/fesco/ticket/1098 (nirik, 18:02:00)
    2. AGREED: This is done, close now. (nirik, 18:05:24)

  3. #1114 Would like to become a provenpackager (nirik, 18:05:33)
    1. https://fedorahosted.org/fesco/ticket/1114 (nirik, 18:05:34)
    2. AGREED: request is approved (+6,0) (nirik, 18:10:55)

  4. #1113 Using PIE by default on AMD64 (nirik, 18:11:01)
    1. https://fedorahosted.org/fesco/ticket/1113 (nirik, 18:11:01)
    2. AGREED: defer, ask Jakub/tools team for a test case that we can get numbers of where performance degrades and to what extent. (+6,0) (nirik, 18:35:03)

  5. #1115 guidance from FESCO on packagekit upstream policykit change (nirik, 18:35:22)
    1. https://fedorahosted.org/fesco/ticket/1115 (nirik, 18:35:22)
    2. AGREED: local, active, admin user can update/remove/etc. signed software w/o password. apps using this should not operate without confirmation from the user. (nirik, 19:13:37)

  6. next week's chair (nirik, 19:17:21)
    1. t8m to chair next week. (nirik, 19:17:55)

  7. Elections (nirik, 19:18:00)
    1. https://apps.fedoraproject.org/calendar/list/Elections/ (nirik, 19:19:00)

  8. Open Floor (nirik, 19:22:47)
  9. flock talk submission deadline (abadger1999, 19:23:20)
  10. Open Floor (abadger1999, 19:24:06)


Meeting ended at 19:29:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (116)
  2. abadger1999 (61)
  3. mitr (59)
  4. sgallagh (43)
  5. notting (38)
  6. t8m (27)
  7. zodbot (9)
  8. mmaslano (8)
  9. mclasen (8)
  10. dan408_ (7)
  11. pjones (6)
  12. jwb (4)
  13. adamw (3)
  14. halfie (2)
  15. otaylor (2)
  16. EvilBob (1)
  17. jreznik (1)


Generated by MeetBot 0.1.4.