#fedora-meeting: FESCO (2013-06-05)

Meeting started by mitr at 18:01:21 UTC (full logs).

Meeting summary

  1. init process (mitr, 18:01:28)
  2. #1119 Proven packager (mitr, 18:03:58)
    1. The reporter has withdrawn the request, no action needed. (mitr, 18:04:02)

  3. #1120 Request owner change for bacula (mitr, 18:04:12)
    1. AGREED: ownership change requested in #1120 is approved (+7) (mitr, 18:09:44)
    2. AGREED: Nonresponsive maintainer policy update (+8): s/Fast Track/Exception/. replace first paragraph with: "There are some cases where it may be needed to reassign a package even if this procedure has not yet finished. Examples include when many dependencies are broken, version updates are needed for security or stability reasons, or maintainer response prevents the nonresponsive process from proceeding without actually resuming maintenan (mitr, 18:26:44)
    3. if anybody feels that the nonresponsive maintainer process is being avoided without the maintainer actually becoming responsive, they are encouraged to bring it up with FESCo. (pjones, 18:27:38)

  4. Next week's chair (mitr, 18:29:23)
    1. nirik will chair next week's meeting (mitr, 18:30:39)

  5. Open Floor (mitr, 18:30:44)
    1. https://fedoraproject.org/wiki/Elections#Townhall_Schedule lists one for each election (mitr, 18:32:23)
    2. https://fedoraproject.org/wiki/Elections#FAmSCo_.28Ambassadors.29 (nirik, 18:32:45)
    3. There's a number of election town halls next week, see https://fedoraproject.org/wiki/Elections#Townhall_Schedule . Everyone should try and attend and ask questions of candidates. (mitr, 18:32:51)
    4. https://admin.fedoraproject.org/voting/about/flock-2013 (nirik, 18:34:09)
    5. Flock talk voting is underway: https://admin.fedoraproject.org/voting/about/flock-2013 (mitr, 18:35:04)


Meeting ended at 18:38:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mitr (51)
  2. pjones (40)
  3. nirik (26)
  4. sgallagh (19)
  5. abadger1999 (12)
  6. t8m (12)
  7. notting (12)
  8. zodbot (8)
  9. mmaslano (1)
  10. jwb (0)


Generated by MeetBot 0.1.4.