#fedora-meeting: FESCO (2013-07-24)

Meeting started by mmaslano at 18:00:37 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 18:01:32)
  2. #1132 libtool + %global _hardened_build 1 = no full hardening (mmaslano, 18:03:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=986871 (nirik, 18:09:05)

  3. #1136 F20 System Wide Change: ARM as primary Architecture - https://fedoraproject.org/wiki/Changes/ARM_as_Primary (mmaslano, 18:22:05)
  4. #1138 F20 System Wide Change: Unversioned Docdirs - https://fedoraproject.org/wiki/Changes/UnversionedDocdirs (mmaslano, 18:26:22)
    1. ACTION: nirik volunteered to apply the patch (mmaslano, 18:27:00)

  5. #1140 F20 Self Contained Changes - week 2013-07-10 - 2013-07-17 (mmaslano, 18:29:49)
    1. AGREED: ntpdate submittor has to rework the proposal and resubmit to list with describing new scope and changes (+6,-0) (mmaslano, 18:37:27)
    2. ACTION: jreznik will contact ntpdate owner (mmaslano, 18:38:55)
    3. AGREED: apache openoffice approved as is, but with mitr's addendum (+7,-0) (mmaslano, 18:39:47)
    4. mattdm wants this to be perfectly clear: FESCo does not grant automatic exceptions to our processes on any basis. (pjones, 18:42:53)
    5. ACTION: mitr will ask for actions related to thinp on fedora-devel (mmaslano, 18:59:56)
    6. AGREED: accept LVM thinp as a features and treat usability issues as bugs to be worked out, change documentation from N/A to 'please document in install guide' and speak to maintainers of tools like coreutils (+9,-0) (mmaslano, 19:01:49)
    7. https://lists.fedoraproject.org/pipermail/devel/2013-July/186016.html <nod> (abadger1999, 19:04:51)
    8. AGREED: Rails feature will be changed to system wide. It will be needed cooperation at least with OpenShift (+9,-0) (mmaslano, 19:08:55)
    9. ACTION: jreznik Rails must be changed to system wide (mmaslano, 19:10:09)
    10. https://wiki.gnome.org/Terminal/FAQ (nim-nim, 19:12:30)
    11. AGREED: GNOME 3.10 feature is approved as it is proposed (+6,-0) (mmaslano, 19:18:13)
    12. AGREED: following features are approved: Vagrant, GNOME 3.10, DNSSec for FreeIPA, snapshot/rollback, transitive trusts, Enlightenment, X12go, sugar, sssd smart card, acpica, devassistant GUI, RBAC with libvirt, CIFS plugin, FreeIPA OTP, Ryu, plasma-nm (+9,-0) (mmaslano, 19:25:43)

  6. #1141 F20 System Wide Change: Allow kdump on secureboot machines - https://fedoraproject.org/wiki/Changes/Kdump_with_secureboot1140 (mmaslano, 19:25:58)
    1. AGREED: F20 System Wide Change: Allow kdump on secureboot machines was accepted (+6,-0) (mmaslano, 19:30:50)

  7. #1142 F20 System Wide Change: Change Packaging Guidelines to discourage requires into /bin and /sbin - https://fedoraproject.org/wiki/Changes/NoBinDeps (mmaslano, 19:31:05)
    1. AGREED: Defer to FPC figuring out the right thing to do here, reevaluate if this needs to be handled as a Change then. (+6,-0) (mmaslano, 19:38:45)

  8. #1143 F20 System Wide Change: No Default Sendmail - https://fedoraproject.org/wiki/Changes/NoDefaultSendmail (mmaslano, 19:38:55)
    1. AGREED: sendmail will be removed from @core (+9,-0) (mmaslano, 19:47:58)
    2. AGREED: removal of sendmail from @standard didn't pass (+4,-4,0) (mmaslano, 19:59:08)

  9. #1144 F20 System Wide Change: No Default Syslog - https://fedoraproject.org/wiki/Changes/NoDefaultSyslog (mmaslano, 19:59:17)
    1. AGREED: No Default Syslog didn't pass (+3,-4,2) (mmaslano, 20:18:12)
    2. AGREED: remove rsyslog from @core, move to @standard pending revaluation in future (+6,-2,1) (mmaslano, 20:31:03)

  10. chair for next week (mmaslano, 20:31:08)
    1. ACTION: sgallagh will chair 31th (if we have meeting) (mmaslano, 20:36:39)


Meeting ended at 20:37:36 UTC (full logs).

Action items

  1. nirik volunteered to apply the patch
  2. jreznik will contact ntpdate owner
  3. mitr will ask for actions related to thinp on fedora-devel
  4. jreznik Rails must be changed to system wide
  5. sgallagh will chair 31th (if we have meeting)


Action items, by person

  1. jreznik
    1. jreznik will contact ntpdate owner
    2. jreznik Rails must be changed to system wide
  2. mitr
    1. mitr will ask for actions related to thinp on fedora-devel
  3. nirik
    1. nirik volunteered to apply the patch
  4. sgallagh
    1. sgallagh will chair 31th (if we have meeting)


People present (lines said)

  1. mmaslano (139)
  2. pjones (133)
  3. nirik (121)
  4. sgallagh (100)
  5. mitr (92)
  6. mattdm (74)
  7. abadger1999 (66)
  8. t8m (61)
  9. notting (42)
  10. BCrookAtRA (32)
  11. drago01 (17)
  12. zodbot (17)
  13. jreznik (13)
  14. dgilmore (13)
  15. nim-nim (10)
  16. Viking-Ice (10)
  17. poettering (8)
  18. jreznik__ (3)
  19. jmoskovc (2)


Generated by MeetBot 0.1.4.