#fedora-meeting: FESCO (2013-08-14)

Meeting started by nirik at 17:29:37 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:29:37)
  2. #1143 F20 System Wide Change: No Default Sendmail - https://fedoraproject.org/wiki/Changes/NoDefaultSendmail (nirik, 17:32:31)
    1. https://fedorahosted.org/fesco/ticket/1143 (nirik, 17:32:31)
    2. AGREED: revisited no default sendmail proposal and approved it this time: (+5, -2) (nirik, 17:44:18)

  3. #1144 F20 System Wide Change: No Default Syslog - https://fedoraproject.org/wiki/Changes/NoDefaultSyslog (nirik, 17:44:33)
    1. https://fedorahosted.org/fesco/ticket/1144 (nirik, 17:44:33)
    2. https://fedoraproject.org/wiki/Fedora_Engineering_Steering_Committee?rd=Development/SteeringCommittee#Agenda (mitr, 17:49:38)
    3. AGREED: Let spins contain the package set they want. (within reason). Our previous proposal should be seen as applicable to the dvd and netinstall rather than spins. (+8,0,0) (nirik, 17:55:45)

  4. #1156 F20 System Wide Change: Ruby on Rails 4.0 - https://fedoraproject.org/wiki/Changes/Ruby_on_Rails_4.0 (nirik, 17:56:00)
    1. https://fedorahosted.org/fesco/ticket/1156 (nirik, 17:56:01)
    2. AGREED: Change is approved (+7,0) Please announce that it's landed. (nirik, 18:04:53)

  5. Fedora future plans/proposals discussion (nirik, 18:05:50)
    1. AGREED: FESCo would like to move forward with exploring concrete ways of implementing the tiered model roughly laid out in http://mattdm.org/fedora/next and would like the Board to let us know if they object to that general direction (+7,0) (nirik, 18:12:10)
    2. AGREED: send to the board the idea of fedora producing 'products' and allow fesco to work on a detailed proposal around those and what might be in them, etc. (+7,0) (nirik, 18:43:03)

  6. next week's chair (nirik, 18:52:30)
    1. ACTION: abadger1999 to chair next week (nirik, 18:53:29)

  7. Bluez5 (nirik, 18:54:28)
    1. AGREED: approve bluez5 landing now -- if the other alternate desktop envs agree to not be blocking, they do not need to be fixed in order for the feature to stay in. If they don't we'll need to see that they can get bluez5 support in time for F20 or evaluate whether to trigger the contingency plan. (+7,0) (nirik, 19:09:11)

  8. Open floor (nirik, 19:09:27)
    1. proven packager assistance wanted for crontab cleanup, tracker bug: 947037 see Viking-Ice for more info (nirik, 19:10:58)


Meeting ended at 19:13:36 UTC (full logs).

Action items

  1. abadger1999 to chair next week


Action items, by person

  1. abadger1999
    1. abadger1999 to chair next week


People present (lines said)

  1. nirik (151)
  2. mattdm (133)
  3. sgallagh (104)
  4. abadger1999 (53)
  5. mitr (47)
  6. pjones (45)
  7. mmaslano (36)
  8. notting (23)
  9. kalev (22)
  10. jreznik (14)
  11. mjg59 (12)
  12. zodbot (7)
  13. Viking-Ice (6)
  14. notting_ (3)
  15. JSchmitt_ (1)
  16. wwoods (1)
  17. Southern_Gentlem (1)
  18. jwb (1)
  19. BCrookAtRA (1)
  20. t8m (0)


Generated by MeetBot 0.1.4.