#fedora-meeting: FESCO (2013-08-21)

Meeting started by abadger1999 at 18:00:37 UTC (full logs).

Meeting summary

  1. init process (abadger1999, 18:00:41)
  2. #1077 Drop usage of --vendor from .desktop files (abadger1999, 18:02:18)
  3. #1148 F20 System Wide Change: Application Installer - https://fedoraproject.org/wiki/Changes/AppInstaller (abadger1999, 18:03:39)
    1. https://fedorahosted.org/fesco/ticket/1148#comment:21 (abadger1999, 18:31:26)
    2. mitr's proposal FESCo acknowledges comment#28 and asks feature owners to discuss this with Fedora QA. accepted +7:0:0 (abadger1999, 18:50:31)
    3. Proposal: Further we ask packaging stakeholders to come up with a roadmap for dnf and yumdb and app installer items (the final state palnned for ~F22). accepted: +6:0:0 (abadger1999, 18:52:55)

  4. BlueZ System Wide Change - https://fedoraproject.org/wiki/Changes/Bluez5 (abadger1999, 18:53:09)
    1. http://fedoraproject.org/wiki/Packaging:Conflicts#Compat_Package_Conflicts (abadger1999, 19:03:29)
    2. http://fedoraproject.org/wiki/Changes/Bluez5#Contingency_Plan (change that here) (nirik, 19:14:48)
    3. defer and see where we are next week and ask on devel@ for desktop owners to register any objection by next week (abadger1999, 19:23:15)

  5. https://fedoraproject.org/wiki/Changes/GLIBC218 (abadger1999, 19:23:32)
    1. GLIBC2.18 Change Approved +6:0:0 (abadger1999, 19:25:34)

  6. #1157 change the way Initial Hosting Requests are processed (abadger1999, 19:25:53)
    1. infra team (nirik and abadger with a different hat) to take the question up with fedorabugs sponsors/members (abadger1999, 19:38:48)

  7. 1158 post-Flock Fedora rings + target products draft proposal for Fedora board (abadger1999, 19:39:04)
    1. https://fedoraproject.org/wiki/Fedora.next/boardproposal (abadger1999, 19:40:10)
    2. ACTION: Read https://fedoraproject.org/wiki/Fedora.next/boardproposal and give mattdm feedback anywhere (abadger1999, 19:42:01)

  8. Next week's chair (abadger1999, 19:44:14)
    1. mattdm to chair next week (abadger1999, 19:46:09)

  9. Open Floor (abadger1999, 19:46:16)
  10. badges as fesco rewards (abadger1999, 19:46:39)
  11. Open Floor (abadger1999, 19:49:22)
  12. Schedule for F21 (abadger1999, 19:49:49)
    1. ACTION: mattdm to kick off discussion about what various groups could accomplish in a single 9 month release cycle that they can't with 6 month cycles. (abadger1999, 19:55:48)

  13. SCLs and FPC (abadger1999, 19:56:02)
  14. Open floor (abadger1999, 20:07:22)
    1. update to the maintainer responsiblity wording approved +6:0:0 (abadger1999, 20:11:21)


Meeting ended at 20:11:34 UTC (full logs).

Action items

  1. Read https://fedoraproject.org/wiki/Fedora.next/boardproposal and give mattdm feedback anywhere
  2. mattdm to kick off discussion about what various groups could accomplish in a single 9 month release cycle that they can't with 6 month cycles.


Action items, by person

  1. mattdm
    1. Read https://fedoraproject.org/wiki/Fedora.next/boardproposal and give mattdm feedback anywhere
    2. mattdm to kick off discussion about what various groups could accomplish in a single 9 month release cycle that they can't with 6 month cycles.


People present (lines said)

  1. abadger1999 (170)
  2. nirik (97)
  3. mattdm (76)
  4. mitr (64)
  5. sgallagh (45)
  6. notting (44)
  7. pjones (31)
  8. t8m (29)
  9. mclasen (17)
  10. drago01 (16)
  11. zodbot (10)
  12. jreznik (10)
  13. adamw (6)
  14. tflink (3)
  15. mmaslano (0)


Generated by MeetBot 0.1.4.