#fedora-meeting: FESCO (2013-08-28)

Meeting started by mattdm at 18:00:30 UTC (full logs).

Meeting summary

  1. init process (mattdm, 18:00:43)
  2. #1115 guidance from FESCO on packagekit upstream policykit change (mattdm, 18:03:05)
    1. AGREED: Change Privledge Escalation Policy doc to be in line with ticket 1115 and current practice (+7,-1,0) (mattdm, 18:23:13)
    2. AGREED: leave ticket 1117 (generalize priv esc policy) open for a week -- mattdm to ping halfie on ticket to ask if he'd care to drive it forward (+9,0,0) (mattdm, 18:26:14)

  3. #1148 F20 System Wide Change: Application Installer - https://fedoraproject.org/wiki/Changes/AppInstaller (mattdm, 18:26:30)
    1. AGREED: leave app change installer change open to revisit after the alpha freeze has happened, to follow the decision. Then decide. (+8,0,1) (mattdm, 18:35:24)
    2. ACTION: jreznik to ping feature owners (mattdm, 18:35:35)

  4. #1158 post-Flock Fedora rings + target products draft proposal for Fedora board (mattdm, 18:36:11)
    1. https://fedoraproject.org/wiki/Fedora.next/boardproposal#Product_Working_Groups (mattdm, 18:41:08)
    2. ACTION: mattdm to split merged proposal back into separate ones to make things more clear (mattdm, 19:10:03)
    3. moving on (mattdm, 19:49:40)

  5. #1160 Change provenpackager policy (mattdm, 19:50:00)
    1. REJECTED: basically people think a week is okay or don't care (+1,-3,3) (mattdm, 19:53:39)

  6. F20 Changes - Progress on Changes Freeze (mattdm, 19:53:49)
  7. Next week's chair (mattdm, 19:58:46)
    1. ACTION: notting to chair next week (mattdm, 20:00:48)

  8. Open Floor (mattdm, 20:00:52)


Meeting ended at 20:04:38 UTC (full logs).

Action items

  1. jreznik to ping feature owners
  2. mattdm to split merged proposal back into separate ones to make things more clear
  3. notting to chair next week


Action items, by person

  1. jreznik
    1. jreznik to ping feature owners
  2. mattdm
    1. mattdm to split merged proposal back into separate ones to make things more clear
  3. notting
    1. notting to chair next week


People present (lines said)

  1. mattdm (152)
  2. sgallagh (89)
  3. nirik (76)
  4. mitr (54)
  5. abadger1999 (53)
  6. pjones (39)
  7. notting (33)
  8. jwb (26)
  9. mjg59 (25)
  10. mmaslano (14)
  11. t8m (12)
  12. zodbot (10)
  13. inode0 (8)
  14. jreznik (8)
  15. kalev (5)
  16. drago01 (3)
  17. gholms (3)


Generated by MeetBot 0.1.4.