#fedora-meeting: FESCO (2013-09-04)

Meeting started by notting at 18:00:44 UTC (full logs).

Meeting summary

  1. init process (notting, 18:00:54)
  2. #1115 guidance from FESCO on packagekit upstream policykit change (notting, 18:04:34)
    1. mattdm to close out per notes from last week's meeting (notting, 18:06:25)

  3. #1136 F20 System Wide Change: ARM as primary Architecture - https://fedoraproject.org/wiki/Changes/ARM_as_Primary (notting, 18:06:48)
    1. AGREED: Follow blocker process per Alpha release criteria for ARM platfom issues. ARM team and QA can renegotiate release criteria if needed. (+:8, -:0, 0:0) (notting, 18:25:40)

  4. #1148 F20 System Wide Change: Application Installer - https://fedoraproject.org/wiki/Changes/AppInstaller (notting, 18:26:13)
    1. AGREED: revisit next week (+:8, -:0, 0:0) (notting, 18:40:42)

  5. #1164 F20 Changes - Progress on Changes Freeze (notting, 18:54:47)
    1. AGREED: retarget Kdump with Secure Boot for F-21 (+:8, -:0, 0:0) (notting, 19:23:56)

  6. #1168 Non responsive maintainer due to death. (notting, 19:28:16)
    1. AGREED: No need to change policies for this - handle reasonably if it occurs with ticket to fesco and/or infrastructure (+:6, -:0, 0:0) (notting, 19:32:02)

  7. 1172 Handle retired packages that are not blocked (notting, 19:32:45)
    1. AGREED: Proposal in #1172 is accepted - retired packages should be blocked in rawhide/f20, and any issues then cleaned up. (+:7, -:0, 0:0) (notting, 19:38:11)

  8. next week's chair (notting, 19:41:37)
    1. mmaslano to chair next week's meeting (notting, 19:41:46)
    2. https://fedorahosted.org/fesco/ticket/1171 (nirik, 19:41:56)

  9. Open Floor (notting, 19:44:09)
    1. please vote on fesco ticket #1171 in the ticket (notting, 19:45:12)


Meeting ended at 19:48:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notting (86)
  2. nirik (54)
  3. vgoyal (45)
  4. sgallagh (44)
  5. handsome_pirate (43)
  6. abadger1999 (38)
  7. jwb (33)
  8. pjones (29)
  9. jreznik (24)
  10. mjg59 (20)
  11. tflink (17)
  12. zodbot (15)
  13. t8m (13)
  14. mmaslano (12)
  15. mattdm (11)
  16. tyll (7)
  17. bconoboy (6)
  18. frankieonuonga (5)
  19. pwhalen (3)
  20. dgilmore (2)
  21. mitr (0)


Generated by MeetBot 0.1.4.