#fedora-meeting: FESCO (2013-09-11)

Meeting started by mmaslano at 18:00:15 UTC (full logs).

Meeting summary

  1. init process (mmaslano, 18:04:51)
  2. #1117 Generalize policy about privilege escalation and Administrator user accounts (mmaslano, 18:05:05)
    1. AGREED: remove this ticket from meetings, because someone is currently working on it. Now FESCo action at the moment. (+5,-0,0) (mmaslano, 18:10:53)

  3. #1161 fqdn should be clearly display at login and command prompt (mmaslano, 18:11:07)
    1. AGREED: fqdn should be clearly display on login prompt, but not on commandline prompt (+7,-0,0) (mmaslano, 18:17:19)

  4. #1148 F20 System Wide Change: Application Installer - https://fedoraproject.org/wiki/Changes/AppInstaller (mmaslano, 18:17:27)
    1. AGREED: Packaging team would be happy with properly publicized test day. No other action needed here (+7,-0,0) (mmaslano, 18:23:17)

  5. #1164 F20 Changes - Progress on Changes Freeze (mmaslano, 18:23:27)
  6. #1173 provenpackager request (mmaslano, 18:26:32)
    1. AGREED: vicodan's request for provenpackager was approved (+6,-0,0) (mmaslano, 18:31:26)

  7. #1174 Exception - F20 Self Contained Change: WildFly 8 - https://fedoraproject.org/wiki/Changes/WildFly8 (mmaslano, 18:31:34)
    1. ACTION: mattdm will ping Wildfly people about release notes (mmaslano, 18:33:59)
    2. AGREED: WildFly 8 feature is approved (+6,-0,0) (mmaslano, 18:34:19)

  8. #1170 Working Group call for Volunteers (mmaslano, 18:34:50)
    1. AGREED: let's move on with proposal of Working Groups (+6,-0,0) (mmaslano, 18:41:22)
    2. ACTION: mattdm to send out message as drafted (mattdm, 18:41:49)
    3. AGREED: Once more agreed Working Group proposal should be sent as draft and members have month for joining those groups (+5,-0,0) (mmaslano, 18:58:01)

  9. #1142 F20 System Wide Change: Change Packaging Guidelines to discourage requires into /bin and /sbin - https://fedoraproject.org/wiki/Changes/NoBinDeps (mmaslano, 18:59:49)
    1. AGREED: Packaging Guidelines were already approved by FPC. No FESCo action needed now. (+7,-0,0) (mmaslano, 19:04:19)

  10. Next week's chair (mmaslano, 19:04:38)
    1. ACTION: mmaslano will chair also next meeting (mmaslano, 19:08:55)

  11. Open Floor (mmaslano, 19:09:05)


Meeting ended at 19:15:04 UTC (full logs).

Action items

  1. mattdm will ping Wildfly people about release notes
  2. mattdm to send out message as drafted
  3. mmaslano will chair also next meeting


Action items, by person

  1. mattdm
    1. mattdm will ping Wildfly people about release notes
    2. mattdm to send out message as drafted
  2. mmaslano
    1. mmaslano will chair also next meeting


People present (lines said)

  1. mmaslano (90)
  2. mattdm (50)
  3. nirik (28)
  4. abadger1999 (21)
  5. t8m (21)
  6. frankieonuonga (19)
  7. zodbot (16)
  8. pjones (13)
  9. notting (13)
  10. Viking-Ice (11)
  11. sgallagh (0)
  12. mitr (0)


Generated by MeetBot 0.1.4.