#fedora-meeting: FESCO (2013-09-25)

Meeting started by t8m at 18:01:13 UTC (full logs).

Meeting summary

  1. init process (t8m, 18:01:59)
  2. #1173 provenpackager request for vicodan (t8m, 18:05:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=891282#c10 (cwickert, 18:10:22)
    2. AGREED: close ticket and ask if anyone sees misuse of powers, let us know (+8 if I count nirik's own implicit, -0, 0:0) (t8m, 18:15:29)
    3. AGREED: change text to: "A FESCo member will send an e-mail to the sponsors list for the packager group to review the application.. You must get at least 3 positive votes with no negative votes, over a one week review period, to be automatically approved.. In case of negative votes, after that period FESCo will vote at one of its weekly meetings on your request and then notify you if your request has been approved." (+9, -0, 0) (t8m, 18:19:45)

  3. #1175 SCLs -- FPC questions on backwards compat (t8m, 18:20:21)
    1. AGREED: it is okay for people maintaining an SCL to guarantee backwards compatibility, or to make a separate SCL for backwards (or forwards) compatibility. (+9, -0, 0) (t8m, 18:40:21)
    2. AGREED: A SCL when proposed must document it's purpose, including what API/ABI promises to provide to packages outside of the SCL; it is then expected to maintain that promise [and that compatibility promise only] (+8, -0, 0) (t8m, 18:58:28)

  4. Next week's chair (t8m, 19:04:04)
    1. ACTION: mitr to chair next week (t8m, 19:05:12)

  5. Open Floor (t8m, 19:05:23)


Meeting ended at 19:09:00 UTC (full logs).

Action items

  1. mitr to chair next week


Action items, by person

  1. mitr
    1. mitr to chair next week


People present (lines said)

  1. abadger1999 (56)
  2. t8m (54)
  3. mitr (41)
  4. mattdm (38)
  5. sgallagh (32)
  6. pjones (32)
  7. notting (30)
  8. mmaslano (23)
  9. nirik (22)
  10. cwickert (7)
  11. zodbot (6)


Generated by MeetBot 0.1.4.