#fedora-meeting: FESCO (2013-10-02)

Meeting started by mitr at 18:00:45 UTC (full logs).

Meeting summary

  1. init process (mitr, 18:00:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1014209 (abadger1999, 18:05:06)

  2. Python 3 support (mitr, 18:07:44)
    1. https://lists.fedoraproject.org/pipermail/devel/2013-July/186098.html (mattdm, 18:14:38)
    2. ACCEPTED: : Ask the Python 3 bug filers to file a Change by next week (mitr, 18:23:24)

  3. #1177 Codify how we are going to select the working group members (mitr, 18:24:28)
    1. https://fedorahosted.org/fesco/ticket/1177 (mitr, 18:24:32)
    2. https://fedoraproject.org/wiki/Fedora.next/WG_Nominations (nirik, 18:38:06)
    3. AGREED: assign fesco membr to each WG. this member is part of the WG, and they will select the initial 9 members (approved by fesco). succession planning and governance is a deliverable *of* the WG (+7) (mitr, 19:02:52)
    4. AGREED: WG nomination period will end on Oct 14 0:00 UTC (mitr, 19:10:06)
    5. AGREED: In the reminder email, add the following wording. "Membership in a Working Group is a significant investment in time. We strongly recommend against volunteering to serve on more than one, lest you get your wish." (mitr, 19:17:57)

  4. #1178 Fedora 21 scheduling strategy (mitr, 19:21:49)
    1. https://fedorahosted.org/fesco/ticket/1178 (mitr, 19:21:54)
    2. AGREED: defer for a week, pending input from tflink and dgilmore (mitr, 19:59:46)

  5. #1179 Interactions of the various Products (mitr, 20:01:11)
    1. https://fedorahosted.org/fesco/ticket/1179 (mitr, 20:01:15)
    2. AGREED: we do not necessarily need to define these interactions yet (+5) (mitr, 20:14:07)

  6. Next week's chair (mitr, 20:14:24)
    1. ACTION: mmaslano to chair the next meeting (mitr, 20:19:38)


Meeting ended at 20:19:49 UTC (full logs).

Action items

  1. mmaslano to chair the next meeting


Action items, by person

  1. mmaslano
    1. mmaslano to chair the next meeting


People present (lines said)

  1. mitr (139)
  2. mattdm (95)
  3. abadger1999 (87)
  4. nirik (80)
  5. sgallagh (58)
  6. notting (58)
  7. jreznik (35)
  8. mmaslano (25)
  9. pjones (25)
  10. tflink (23)
  11. jwb (22)
  12. Viking-Ice (15)
  13. drago01_ (8)
  14. zodbot (7)
  15. kalev (7)
  16. t8m (0)


Generated by MeetBot 0.1.4.