#fedora-meeting: FESCO (2013-10-16)

Meeting started by sgallagh at 18:00:18 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 18:00:28)
  2. #1164 F20 Changes - Progress on Changes Freeze (sgallagh, 18:03:13)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=998579&hide_resolved=1 (mattdm, 18:14:50)
    2. AGREED: Ask jreznik to ask people in simple mail - update your bugs or they won't be included (+8, 0, -0) (sgallagh, 18:21:57)

  3. #1166 F20 System Wide Change: Migrate to Bluez 5 - https://fedoraproject.org/wiki/Changes/Bluez5 (sgallagh, 18:22:21)
  4. #1170 Working Group call for Volunteers (sgallagh, 18:24:33)
    1. notting was volunteered as co-ordinator for Base Design WG (mmaslano, 18:35:01)
    2. sgallagh has volunteered as coordinator for Server WG (sgallagh, 18:35:23)
    3. mattdm has volunteered as coordinator for Cloud WG (sgallagh, 18:35:31)
    4. mmaslano has volunteered as coordinator for Environments/Stacks WG (sgallagh, 18:36:01)
    5. AGREED: working groups will have 9 initial voting members, including fesco coordinator (+8, 0, -0) (sgallagh, 19:08:28)
    6. AGREED: Proposal to defer a week to seek other volunteers for Workstation WG coordinator fails (+2, 0, -5) (sgallagh, 19:13:55)
    7. AGREED: Initial working groups due next FESCo meeting for ratification (+8, 0, -0) (sgallagh, 19:16:43)

  5. #1181 Fedora still vulnerable to BEAST (sgallagh, 19:17:09)
    1. AGREED: Apply BEAST patches on F19 (+6,0,-0) and F20 (+7, 0, -0) (sgallagh, 19:48:09)
    2. sparks to announce on fedora-devel (pjones, 19:48:20)

  6. #1182 Python 3 as the Default Implementation - https://fedoraproject.org/wiki/Changes/Python_3_as_Default (sgallagh, 19:48:34)
    1. AGREED: Discuss the Change on the mailing list for one week and revisit (+8, 0, -0) (sgallagh, 19:57:30)

  7. Next week's chair (sgallagh, 19:57:36)
    1. ACTION: nirik to chair next week's meeting (sgallagh, 20:01:09)

  8. Open Floor (sgallagh, 20:01:15)
    1. help needed for solving blockers: https://qa.fedoraproject.org/blockerbugs/milestone/20/beta/buglist (abadger1999, 20:04:02)
    2. ACTION: adamw to send out blocker bug summary email (sgallagh, 20:06:04)
    3. blocker list is at https://qa.fedoraproject.org/blockerbugs/milestone/20/beta/buglist. If anyone can help provide a patch for any blockers it wouldn't hurt :) (sgallagh, 20:06:52)


Meeting ended at 20:17:02 UTC (full logs).

Action items

  1. nirik to chair next week's meeting
  2. adamw to send out blocker bug summary email


Action items, by person

  1. adamw
    1. adamw to send out blocker bug summary email
  2. nirik
    1. nirik to chair next week's meeting


People present (lines said)

  1. sgallagh (163)
  2. abadger1999 (64)
  3. mattdm (63)
  4. mitr (58)
  5. pjones (50)
  6. nirik (42)
  7. jwb (33)
  8. t8m (27)
  9. mmaslano (25)
  10. adamw (17)
  11. Sparks (14)
  12. zodbot (11)
  13. jreznik (8)
  14. Viking-Ice (5)
  15. drago01 (4)
  16. dgilmore (4)
  17. mjg59 (2)
  18. kalev (1)
  19. Southern_Gentlem (1)
  20. notting (0)


Generated by MeetBot 0.1.4.