#fedora-meeting: FESCO (2013-10-30)

Meeting started by notting at 18:01:19 UTC (full logs).

Meeting summary

  1. init process (notting, 18:01:26)
    1. AGREED: meeting stays at 1800UTC until further notice (+:9) (notting, 18:11:21)

  2. #1170 Working Group call for volunteers (notting, 18:11:47)
    1. AGREED: base design WG approved (+:8, -:1) (notting, 18:27:56)
    2. nirik to open a ticket to track working group governance proposals (notting, 18:29:17)

  3. #1185 Enable "-Werror=format-security" by default (notting, 18:29:50)
    1. AGREED: defer pending results of mass rebuild (+;8, -0, 0:0) (notting, 18:32:40)
    2. AGREED: defer pending results of mass rebuild (+;9, -0, 0:0) (notting, 18:33:30)
    3. AGREED: ask gcc to make warning part of -Wall now, defer enabling it as an error until the mass rebuild test is done (+:7, -:0, 0:0) (notting, 18:38:28)

  4. #1186 FESCo liason role in WGs (notting, 18:40:31)
    1. AGREED: require that the fesco liason on a WG is always a member of that WG's decision making body (+:8, 0:0, -:0 (pjones, 18:48:28)
    2. AGREED: WGs can decide how the FESCo liason is selected, including the possibility of asking FESCo to select. (As FESCo is above the WGs, FESCo could ask WGs to re-choose.) (+:8, -:0, 0:0) (notting, 19:03:03)

  5. #1187 Packagers should be not be allowed to ignore RH bugzilla (notting, 19:03:20)
    1. AGREED: let people come to fesco on a package-by-package basis if they think there are package maintenance issues (+:7, -:0, 0:0) (notting, 19:20:04)
    2. if the person filing the ticket has specific issues, he should bring them up, as per: https://fedoraproject.org/wiki/Package_maintainer_responsibilities (pjones, 19:20:41)
    3. Note that handling bugs is part of package maintainership, per https://fedoraproject.org/wiki/Package_maintainer_responsibilities (notting, 19:22:04)

  6. next week's chair (notting, 19:22:36)
    1. abadger1999 to chair next week's meeting (notting, 19:23:14)

  7. Open Floor (notting, 19:23:22)
    1. http://fedoraproject.org/wiki/Board/Possible_Future_of_Fedora_Governance (old and drafty) (nirik, 19:28:41)


Meeting ended at 19:35:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notting (88)
  2. pjones (75)
  3. sgallagh (63)
  4. nirik (61)
  5. abadger1999 (44)
  6. jwb (43)
  7. mattdm (38)
  8. mitr (34)
  9. t8m (22)
  10. Viking-Ice (18)
  11. pknirsch (18)
  12. zodbot (13)
  13. mmaslano (12)
  14. frankieonuonga (3)
  15. handsome_pirate (1)


Generated by MeetBot 0.1.4.