#fedora-meeting: FESCO (2013-11-13)

Meeting started by nirik at 18:00:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:02)
  2. #1195 WG autonomy (nirik, 18:03:20)
    1. https://fedorahosted.org/fesco/ticket/1195 (nirik, 18:03:20)
    2. AGREED: The question is too general. Please bring up specific cases to FESCo's attention as they come up. Specific cases should include anything related to differences from existing Fedora policies, guidelines, or practices. However, autonomy over things already decreed as allowed by Spins to change can be assumed. We expect this will becoming more clear over time. (+8,0,0) (nirik, 18:37:31)

  3. #1196 Set deadline for PRDs (nirik, 18:51:18)
    1. https://fedorahosted.org/fesco/ticket/1196 (nirik, 18:51:18)
    2. AGREED: 2014-01-13 deadline for working groups to provide product requirement documents to fesco. (+8,0,0) (nirik, 18:59:15)

  4. #1198 Possible changes to Fedora EOL bug procedure (nirik, 18:59:23)
    1. https://fedorahosted.org/fesco/ticket/1198 (nirik, 18:59:23)
    2. AGREED: defer a week and get more input from bz team. (+8,0,0) (nirik, 19:18:01)

  5. #1199 Ratify Base Working Group governance charter (nirik, 19:18:26)
    1. https://fedorahosted.org/fesco/ticket/1199 (nirik, 19:18:27)
    2. AGREED: Charter is approved (+7,0,0) (nirik, 19:28:34)
    3. https://fedoraproject.org/wiki/Cloud/Governance (mattdm, 19:28:55)

  6. #1200 Environments and Stacks WG Governance Document (nirik, 19:28:57)
    1. https://fedorahosted.org/fesco/ticket/1200 (nirik, 19:28:57)
    2. AGREED: Charter is approved (+7,0,0) (nirik, 19:31:25)

  7. Cloud working group charter (nirik, 19:31:43)
    1. https://fedoraproject.org/wiki/Cloud/Governance (nirik, 19:31:47)
    2. AGREED: Charter is approved (+7,0,0) (nirik, 19:32:56)

  8. Next weeks Chair (nirik, 19:36:34)
    1. ACTION: sgallagh to chair next week (nirik, 19:37:30)

  9. Open Floor (nirik, 19:37:38)
    1. AGREED: please do not use the official epel branch names if you're not intending to build for epel itself (+7,0,0) (nirik, 19:50:56)


Meeting ended at 19:52:59 UTC (full logs).

Action items

  1. sgallagh to chair next week


Action items, by person

  1. sgallagh
    1. sgallagh to chair next week


People present (lines said)

  1. nirik (167)
  2. abadger1999 (78)
  3. mattdm (54)
  4. sgallagh (50)
  5. pjones (50)
  6. jwb (46)
  7. notting (39)
  8. jreznik (33)
  9. t8m (27)
  10. pknirsch (20)
  11. mmaslano (19)
  12. dgilmore (19)
  13. mitr (11)
  14. zodbot (10)
  15. w4r3d (3)
  16. tflink (2)
  17. drago01 (1)
  18. ajax (1)


Generated by MeetBot 0.1.4.