#fedora-meeting: FESCO (2013-12-18)

Meeting started by abadger1999 at 18:02:28 UTC (full logs).

Meeting summary

  1. init process (abadger1999, 18:02:33)
  2. 1198 Possible changes to Fedora EOL bug procedure (abadger1999, 18:05:59)
    1. send warning now, gather more info and revisit before sending close/closing. Passed (+1: 6, 0:0, -1:0) (abadger1999, 18:17:29)
    2. ACTION: mattdm to verify that reopening works before it's time to close the EOL bugs. (abadger1999, 18:17:51)

  3. #1209 please allow the assignee to remove private status (abadger1999, 18:18:08)
    1. ask bugzilla.redhat.com maintainers to allow assignees on private abrt bugs to unmark them private if they choose (implementation could be tied to assignee or a new privledge for fedorabugs) Passed (+1:6, 0:0, -1:0) (abadger1999, 18:23:19)
    2. ACTION: nirik to open the bug to have bugzilla maintainers look at adding this permission (abadger1999, 18:25:51)

  4. #1132 libtool + %global _hardened_build 1 = no full hardening (abadger1999, 18:26:12)
    1. ACTION: t8m will ask praiskup about the new %configure hack (t8m, 18:35:12)
    2. https://bugzilla.redhat.com/attachment.cgi?id=782186&action=diff (abadger1999, 18:35:45)
    3. Defer the libtool question until next meeting so we can get more information (+1:6, 0:0, -1:0) (abadger1999, 18:41:21)

  5. #956 Need to audit packageset for bundling of libiberty (abadger1999, 18:41:31)
    1. ACTION: abadger199 to modify the proposal to include what's in the bugzilla comment 30 and link to the upstream patch for the Analysis section and move analysis to the second option. (abadger1999, 18:59:13)
    2. With the modifications that abadger1999 will make, the poroposal is approved (+1:5, 0:0, -1:0) (abadger1999, 18:59:49)
    3. ACTION: abadger1999 to take care of the bug filings and other followup as well (abadger1999, 19:00:19)

  6. Next week's chair (abadger1999, 19:00:42)
    1. Next meeting Wed, January 8th. t8m to chair (abadger1999, 19:01:30)

  7. Open Floor (abadger1999, 19:01:34)
    1. A round of applause for everyone who worked on fedora 20 (abadger1999, 19:02:23)

  8. #1212 (Unresponsive package maintainer policy change proposal) – FESCo - https://fedorahosted.org/fesco/ticket/1212 (abadger1999, 19:18:56)
    1. Reject this for now, until there are signs that his one example is becoming a common problem, and ask him to come back asking for remedy for his specific problem on an individual basis. (+1:6, 0:0, -1:0) (abadger1999, 19:19:18)

  9. Open Floor (abadger1999, 19:19:28)


Meeting ended at 19:20:51 UTC (full logs).

Action items

  1. mattdm to verify that reopening works before it's time to close the EOL bugs.
  2. nirik to open the bug to have bugzilla maintainers look at adding this permission
  3. t8m will ask praiskup about the new %configure hack
  4. abadger199 to modify the proposal to include what's in the bugzilla comment 30 and link to the upstream patch for the Analysis section and move analysis to the second option.
  5. abadger1999 to take care of the bug filings and other followup as well


Action items, by person

  1. abadger1999
    1. abadger1999 to take care of the bug filings and other followup as well
  2. mattdm
    1. mattdm to verify that reopening works before it's time to close the EOL bugs.
  3. nirik
    1. nirik to open the bug to have bugzilla maintainers look at adding this permission
  4. t8m
    1. t8m will ask praiskup about the new %configure hack


People present (lines said)

  1. abadger1999 (104)
  2. nirik (53)
  3. t8m (28)
  4. pjones (22)
  5. sgallagh (16)
  6. notting (16)
  7. jreznik (15)
  8. mattdm (14)
  9. zodbot (11)
  10. jwb (3)
  11. 77CAAU64F (2)
  12. mmaslano (0)
  13. mitr (0)


Generated by MeetBot 0.1.4.