#fedora-meeting: FESCO (2014-01-08)

Meeting started by t8m at 18:01:33 UTC (full logs).

Meeting summary

  1. init process (t8m, 18:01:34)
  2. #1132 libtool + %global _hardened_build 1 = no full hardening (t8m, 18:04:10)
    1. AGREED: Apply the %configure hack (with possible opt-out) as of https://bugzilla.redhat.com/attachment.cgi?id=838954 (+7, 0, 0) (t8m, 18:09:34)
    2. ACTION: nirik will apply the patch and announce it on fedora-devel (t8m, 18:10:25)

  3. #1198 Possible changes to Fedora EOL bug procedure (t8m, 18:11:02)
  4. #1213 Please process commit access requests for spampd (t8m, 18:12:43)
    1. AGREED: Nirik sent direct e-mail, we will revisit next week (+7, 0, 0) (t8m, 18:25:54)

  5. #1216 Requesting input on FESCo Badge concept (t8m, 18:26:19)
  6. Next week's chair (t8m, 18:33:16)
    1. ACTION: mmaslano will be the next week's chair (t8m, 18:36:59)

  7. Open Floor (t8m, 18:37:27)
    1. AGREED: PRD deadline bumped by 7 days to the 20th (+7, -0, 0:2) (t8m, 18:47:28)
    2. feel free to submit even unfinished PRDs for comments to devel-announce@ and open a FESCo ticket earlier (t8m, 18:50:50)


Meeting ended at 18:55:34 UTC (full logs).

Action items

  1. nirik will apply the patch and announce it on fedora-devel
  2. mmaslano will be the next week's chair


Action items, by person

  1. mmaslano
    1. mmaslano will be the next week's chair
  2. nirik
    1. nirik will apply the patch and announce it on fedora-devel


People present (lines said)

  1. t8m (63)
  2. mattdm (51)
  3. nirik (32)
  4. pjones (24)
  5. sgallagh (12)
  6. mmaslano (12)
  7. mitr (10)
  8. zodbot (10)
  9. notting (9)
  10. abadger1999 (8)
  11. jreznik (2)


Generated by MeetBot 0.1.4.