#fedora-meeting: FESCO (2014-02-19)

Meeting started by t8m at 18:00:18 UTC (full logs).

Meeting summary

  1. init process (t8m, 18:00:40)
  2. #1136 F20 System Wide Change: ARM as primary Architecture - https://fedoraproject.org/wiki/Changes/ARM_as_Primary (t8m, 18:04:15)
  3. #1178 Fedora 21 scheduling strategy (t8m, 18:05:25)
    1. AGREED: Defer the ticket for a week to gather info from WGs (+6, -0, 0:0) (t8m, 18:10:05)

  4. #1179 Interactions of the various Products (t8m, 18:11:04)
    1. AGREED: FESCo wants Fedora to continue to have a core set of features that all Products must implement. We'll defer decisions about who decides on these core features and what those features cover until after we get more input from Products about how they are expecting to diverge. (+7, -0, 0:0) (t8m, 18:55:12)

  5. #1197 Procedure for suggesting/approving different Products and/or WGs? (t8m, 18:55:28)
    1. AGREED: Close for now until the current products are released at least once and/or anyone proposes a new product (+7, -0, 0:0) (t8m, 19:06:43)
    2. Many FESCo members think that the bar for the new products should be relatively high (t8m, 19:06:57)
    3. Spins continue to exist (t8m, 19:07:44)

  6. #1198 Possible changes to Fedora EOL bug procedure (t8m, 19:08:10)
    1. AGREED: the new mattdm's proposal for EOL bug procedure is approved (+6, -0, 0:0) (t8m, 19:11:45)
    2. ACTION: mattdm to coordinate with bugzilla maintainers to get the practical parts implemented (mattdm, 19:11:58)
    3. AGREED: The pre-EOL warning still stays (with appropriate change of wording) (+7, -0, 0:0) (t8m, 19:14:08)

  7. #1233 Nonresponsive maintainer: steve (mattdm, 19:21:09)
    1. AGREED: steve will be changed to comaintainer and the packages orphaned with the perl-* packages assigned to psabata (+7 -0 0:0) (t8m, 19:21:42)

  8. #1234 Close a loophole in the Nonresponsive Maintainer procedure (t8m, 19:22:34)
    1. AGREED: cvsadmins should be advised not to reassign packages without FESCo approval (+8, -0, 0:0) (t8m, 19:25:39)
    2. ACTION: dgilmore will mail cvsadmins not to reassign packages without FESCo approval (t8m, 19:26:20)

  9. #1236: Change process for F21/Fedora.Next (t8m, 19:30:49)
    1. AGREED: Open up F21 for ordinary Change proposals _now_, and continue the conversation about adapting the process for .next in the mean time. (+6, -0, 0:0) (t8m, 19:42:46)

  10. Next week's chair (t8m, 19:43:46)
    1. ACTION: nirik will be the chair next week (t8m, 19:45:38)

  11. Open floor (t8m, 19:45:44)
    1. AGREED: FESCo expects the Tech specs/docs from working groups by March 3rd at the latest (+7, -0, 0:0) (t8m, 19:50:38)
    2. ACTION: t8m will update the weekly reports ticket with this request (t8m, 19:53:08)


Meeting ended at 19:55:10 UTC (full logs).

Action items

  1. mattdm to coordinate with bugzilla maintainers to get the practical parts implemented
  2. dgilmore will mail cvsadmins not to reassign packages without FESCo approval
  3. nirik will be the chair next week
  4. t8m will update the weekly reports ticket with this request


Action items, by person

  1. dgilmore
    1. dgilmore will mail cvsadmins not to reassign packages without FESCo approval
  2. mattdm
    1. mattdm to coordinate with bugzilla maintainers to get the practical parts implemented
  3. nirik
    1. nirik will be the chair next week
  4. t8m
    1. t8m will update the weekly reports ticket with this request


People present (lines said)

  1. t8m (133)
  2. nirik (98)
  3. mattdm (71)
  4. abadger1999 (59)
  5. mitr (57)
  6. dgilmore (41)
  7. pjones (30)
  8. zodbot (18)
  9. notting (5)
  10. drago01 (2)
  11. pingou (2)
  12. bconoboy (1)
  13. sgallagh (0)
  14. mmaslano (0)
  15. jwb (0)


Generated by MeetBot 0.1.4.