#fedora-meeting: FESCO (2014-03-19)

Meeting started by nirik at 18:00:02 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:02)
  2. ticket #1221 Product working group activity reports (nirik, 18:02:39)
    1. https://fedorahosted.org/fesco/ticket/1221 (nirik, 18:02:39)
    2. cloud is going through the list of changes we said we would file, finding owners, and filing them. (mattdm, 18:03:38)
    3. cloud also discussing Fedora Atomic / ostree (for Docker-focused image, not general one) (mattdm, 18:04:18)
    4. env and stacks working on proposal for playground repo (nirik, 18:05:06)
    5. server working group is working on role d-bus api (nirik, 18:05:30)
    6. base design has no big news but is reviewing tech specs (mattdm, 18:05:32)

  3. #1243 Consider release blocking status of KDE spin(?) for Fedora 21 in .next decision-making (nirik, 18:14:05)
    1. https://fedorahosted.org/fesco/ticket/1243 (nirik, 18:14:05)
    2. more discussion on this on devel list currently (nirik, 18:16:23)
    3. AGREED: defer to next week (nirik, 18:17:32)

  4. ticket #1250 F21 Self Contained Changes (nirik, 18:17:39)
    1. https://fedorahosted.org/fesco/ticket/1250 (nirik, 18:17:39)
    2. AGREED: all 3 self contained changes approved. (+8,0,0) (nirik, 18:22:50)

  5. ticket #1253 requesting exception for linking cscppc and cswrap with glibc-static (nirik, 18:22:54)
    1. https://fedorahosted.org/fesco/ticket/1253 (nirik, 18:22:54)
    2. AGREED: ask submittor if they cannot just build for any branches they need support for and revisit next week. (+6,0,0) (nirik, 18:36:50)

  6. ticket #1255 girara+zathura: update policy exception request (nirik, 18:37:01)
    1. https://fedorahosted.org/fesco/ticket/1255 (nirik, 18:37:01)
    2. AGREED: exception granted (+6,0,0) (nirik, 18:39:01)

  7. ticket #1256 non responsive maintainer fast track (nirik, 18:39:11)
    1. https://fedorahosted.org/fesco/ticket/1256 (nirik, 18:39:11)
    2. AGREED: will orphan packages and allow other maintainers to pick things up (+7,0,0) (nirik, 18:41:10)

  8. ticket #1257 F21 System Wide Change: u-boot syslinux by default - https://fedoraproject.org/wiki/Changes/u-boot_syslinux (nirik, 18:41:19)
    1. https://fedorahosted.org/fesco/ticket/1257 (nirik, 18:41:20)
    2. AGREED: change approved (+8,0,0) (nirik, 18:43:50)

  9. ticket #1258 Coordinate FESCo at Flock 2014 (nirik, 18:44:09)
    1. https://fedorahosted.org/fesco/ticket/1258 (nirik, 18:44:09)
    2. ACTION: mattdm will talk to flock planners about scheduling fedora.next talk and discussion as keynote (mattdm, 18:52:35)
    3. ACTION: mattdm will also schedule fesco panel (mattdm, 18:54:58)

  10. ticket #1259 F21 System Wide Change: jQuery - https://fedoraproject.org/wiki/Changes/jQuery (nirik, 18:55:35)
    1. https://fedorahosted.org/fesco/ticket/1259 (nirik, 18:55:35)
    2. AGREED: change is approved (+7,0,0) (nirik, 18:57:36)

  11. ticket #1260 F21 System Wide Change: Xorg without root rights - https://fedoraproject.org/wiki/Changes/XorgWithoutRootRights (nirik, 18:57:43)
    1. https://fedorahosted.org/fesco/ticket/1260 (nirik, 18:57:43)
    2. AGREED: change approved (+7,0,0) (nirik, 19:08:31)

  12. Chair next week (nirik, 19:09:05)
    1. mitr to chair next week (nirik, 19:09:54)
    2. sgallagh wants to chair the following week. (nirik, 19:10:13)

  13. Open Floor (nirik, 19:10:19)


Meeting ended at 19:22:23 UTC (full logs).

Action items

  1. mattdm will talk to flock planners about scheduling fedora.next talk and discussion as keynote
  2. mattdm will also schedule fesco panel


Action items, by person

  1. mattdm
    1. mattdm will talk to flock planners about scheduling fedora.next talk and discussion as keynote
    2. mattdm will also schedule fesco panel


People present (lines said)

  1. nirik (127)
  2. pjones (59)
  3. mattdm (52)
  4. sgallagh (34)
  5. mitr (33)
  6. abadger1999 (31)
  7. dgilmore (31)
  8. notting (26)
  9. zodbot (15)
  10. jreznik (13)
  11. hansg (11)
  12. jwb (4)
  13. Viking-Ice (1)
  14. t8m (0)
  15. mmaslano (0)


Generated by MeetBot 0.1.4.