#fedora-meeting Meeting

Meeting started by dgilmore at 18:01:02 UTC (full logs).

Meeting summary

  1. #1268 Mesa 10.1 rebase in F20 (dgilmore, 18:06:38)
    1. https://fedorahosted.org/fesco/ticket/1268 (dgilmore, 18:06:40)

  2. #1244 F21 System Wide Change: cron to systemd time units - (dgilmore, 18:13:53)
    1. AGREED: 6+1 0-1 for approving update and ongoing exception (pjones, 18:14:18)

  3. #1244 F21 System Wide Change: cron to systemd time units - https://fedoraproject.org/wiki/Changes/cron-to-systemd-time-units (dgilmore, 18:14:40)
    1. https://fedorahosted.org/fesco/ticket/1244 (dgilmore, 18:14:51)
    2. AGREED: : FESCo reccomends that FPC work with change owner to come up with suitable guidelines and we move forward with them (5+1 0-1) (dgilmore, 18:34:23)

  4. #1250 F21 Self Contained Changes (dgilmore, 18:34:39)
    1. https://fedorahosted.org/fesco/ticket/1250 (dgilmore, 18:34:40)
    2. AGREED: self contained changes approved with addition to scala that they work to develop packaging guidelines (7+1 0-1) (dgilmore, 18:42:52)

  5. #1270 F21 System Wide Change: Java 8 - https://fedoraproject.org/wiki/Changes/Java8 (dgilmore, 18:43:23)
    1. https://fedorahosted.org/fesco/ticket/1270 (dgilmore, 18:43:34)
    2. AGREED: Java 8 change accepted (8+1 0-1) (dgilmore, 18:45:23)

  6. #1271 F21 System Wide Change: PrivateDevices=yes and PrivateNetwork=yes For Long-Running Services - https://fedoraproject.org/wiki/Changes/PrivateDevicesAndPrivateNetwork (dgilmore, 18:45:54)
    1. https://fedorahosted.org/fesco/ticket/1271 (dgilmore, 18:46:02)
    2. AGREED: PrivateDevices=yes and PrivateNetwork=yes For Long-Running Services Change accepted (8+1 0-1) (dgilmore, 18:49:40)
    3. notting has question to note: is disconnecting the netlink and audit namespace truly required, or just merely a choice of what they decided to remove? (dgilmore, 18:50:38)

  7. #1269 Closing all 'Merge Review' bugs (dgilmore, 18:50:51)
    1. https://fedorahosted.org/fesco/ticket/1269 (dgilmore, 18:50:53)
    2. AGREED: tell provenpackagers to just fix things and make sure they know we'll support them if an unresponsive package maintainer suddenly wakes up and complains that the provenpackager did what we asked them to do. organise a vfad to get them done in a a day. (6+1 0-1) (dgilmore, 18:59:58)

  8. open floor (dgilmore, 19:00:09)
    1. t8m to chair next week (dgilmore, 19:00:59)
    2. ACTION: t8m to chair next week (t8m, 19:01:17)
    3. talk about rescheduling meeting at next week's meeting (mattdm, 19:07:03)


Meeting ended at 19:08:29 UTC (full logs).

Action items

  1. t8m to chair next week


Action items, by person

  1. t8m
    1. t8m to chair next week


People present (lines said)

  1. dgilmore (81)
  2. mattdm (61)
  3. abadger1999 (57)
  4. pjones (39)
  5. nirik (30)
  6. Viking-Ice (29)
  7. zodbot (17)
  8. t8m (15)
  9. mitr (14)
  10. notting (14)
  11. willb (6)
  12. crobinso (6)
  13. sgallagh (5)
  14. drago01 (3)
  15. ajax (2)
  16. yassinr (2)
  17. omajid (1)
  18. pjones- (0)


Generated by MeetBot 0.1.4.