#fedora-meeting: FESCO (2014-04-09)

Meeting started by t8m at 18:00:21 UTC (full logs).

Meeting summary

  1. init process (t8m, 18:00:39)
    1. abadger1999 assures us he's not around (pjones, 18:05:28)

  2. #1244 F21 System Wide Change: cron to systemd time units (t8m, 18:06:16)
    1. https://fedoraproject.org/wiki/User:Notting/timer (nirik, 18:10:19)
    2. AGREED: Talk to FPC about replacing SHOULD with MUST, address concerns there (+7 -0 0:0) (t8m, 18:28:56)
    3. ACTION: notting will bring it up with FPC (t8m, 18:30:48)

  3. #1221 Product working group activity reports (t8m, 18:31:29)
    1. Server: Spent the last two weeks organizing and filing Change Proposals (sgallagh, 18:32:30)
    2. Work on the Role Infrastructure was stalled by my unavailability. (sgallagh, 18:32:34)
    3. Please, WG liaisons add the reports to the ticket if you have anything new to report (t8m, 18:36:07)

  4. #1250 F21 Self Contained Changes (t8m, 18:37:13)
    1. AGREED: All F21 Self Contained Changes for 2014-04-09 meeting are approved (+7, -0, 0:0) (t8m, 18:40:13)

  5. #1269 Closing all 'Merge Review' bugs (t8m, 18:40:55)
    1. ACTION: dgilmore to organise a vfad to finish off merge reviews (dgilmore, 18:42:50)
    2. ACTION: dgilmore will e-mail devel-announce to encourage provenpackagers to fix things from stalled merge reviews (t8m, 18:46:10)

  6. #1272 Reschedule meeting for DST shift? (t8m, 18:46:51)
    1. AGREED: The FESCo meeting is moved one hour earlier (+5, -0, 0:3) (t8m, 18:50:30)

  7. #1274 F21 System Wide Change: GCC49 - https://fedoraproject.org/wiki/Changes/GCC49 (t8m, 18:50:51)
    1. AGREED: F21 System Wide Change: GCC49 is approved (+7, -0, 0:0) (t8m, 18:54:21)

  8. #1275 F21 System Wide Change: GHC 7.8 - https://fedoraproject.org/wiki/Changes/GHC_7.8 (t8m, 18:54:34)
    1. AGREED: F21 System Wide Change: GHC 7.8 is approved (+8, -0, 0:0) (t8m, 18:57:26)
    2. if there are no ordering requirements for the haskell-using packages the F21 mass rebuild could be used for rebuilding them (t8m, 18:59:01)

  9. #1276 F21 System Wide Change: lbzip2 as default bzip2 implementation (t8m, 18:59:19)
    1. AGREED: F21 System Wide Change: lbzip2 as default bzip2 implementation was rejected (t8m, 19:08:14)
    2. AGREED: FESCo would be happy to consider a re-proposal that includes a compatible library replacement, and some indication of project maturity (+7, -0, 0:1) (t8m, 19:14:53)

  10. #1277 F21 System Wide Change: RPM-4.12 (t8m, 19:15:17)
    1. AGREED: F21 System Wide Change: RPM-4.12 is approved (+8, -0, 0:0) (t8m, 19:16:55)

  11. Next week's chair (t8m, 19:17:17)
    1. ACTION: notting will chair the next meeting (t8m, 19:19:38)

  12. Open Floor (t8m, 19:20:00)


Meeting ended at 19:24:01 UTC (full logs).

Action items

  1. notting will bring it up with FPC
  2. dgilmore to organise a vfad to finish off merge reviews
  3. dgilmore will e-mail devel-announce to encourage provenpackagers to fix things from stalled merge reviews
  4. notting will chair the next meeting


Action items, by person

  1. dgilmore
    1. dgilmore to organise a vfad to finish off merge reviews
    2. dgilmore will e-mail devel-announce to encourage provenpackagers to fix things from stalled merge reviews
  2. notting
    1. notting will bring it up with FPC
    2. notting will chair the next meeting


People present (lines said)

  1. t8m (105)
  2. mitr (47)
  3. nirik (43)
  4. pjones (43)
  5. sgallagh (37)
  6. dgilmore (35)
  7. Viking-Ice (24)
  8. notting (24)
  9. mattdm (15)
  10. zodbot (15)
  11. abadger1999 (12)
  12. drago01 (4)
  13. jwb (4)
  14. ffesti (2)
  15. mmaslano (0)


Generated by MeetBot 0.1.4.