#fedora-meeting: FESCO (2014-04-23)

Meeting started by nirik at 17:00:08 UTC (full logs).

Meeting summary

  1. init process (nirik, 17:00:08)
  2. #1221 → Product working group activity reports (nirik, 17:04:17)
    1. https://fedorahosted.org/fesco/ticket/1221 (nirik, 17:04:17)
    2. https://fedorahosted.org/rel-eng/ticket/5891 (nirik, 17:05:36)
    3. working groups should note on the releng ticket changes they need/desire. (nirik, 17:05:51)

  3. #1250 → F21 Self Contained Changes (nirik, 17:07:59)
    1. https://fedorahosted.org/fesco/ticket/1250 (nirik, 17:07:59)
    2. https://fedorahosted.org/fesco/ticket/1250#comment:18 (nirik, 17:08:37)
    3. sgallagh was -1 for the remote journal change and +1 for all the rest (nirik, 17:09:05)
    4. AGREED: all self contained changes proposed this week approved, except remote journal, we will work more with change owners and revisit next week. (+6,0,0) (nirik, 17:22:50)

  4. #1287→ approve directory /opt/fedora (nirik, 17:23:07)
    1. https://fedorahosted.org/fesco/ticket/1287 (nirik, 17:23:08)
    2. AGREED: This is approved (+6,0,0) (nirik, 17:24:49)

  5. #1288 F21 System Wide Change: Changes/(A)Periodic Updates to (nirik, 17:25:24)
    1. https://fedorahosted.org/fesco/ticket/1288 (nirik, 17:25:25)
    2. sgallagh was +1 in ticket (nirik, 17:27:04)
    3. AGREED: change approved (+5,-1,0) (nirik, 17:37:55)
    4. ACTION: mattdm to take this back to the cloud wg and ask for the communication with qa, releng, and security to get started _now_ (mattdm, 17:38:13)

  6. #1289 F21 System Wide Change: Playground repository - https://fedoraproject.org/wiki/Changes/Playground_repository· (nirik, 17:38:18)
    1. https://fedorahosted.org/fesco/ticket/1289 (nirik, 17:38:18)
    2. https://fedoraproject.org/wiki/Changes/Playground_repository (nirik, 17:38:37)
    3. https://github.com/akozumpl/dnf-plugins-core/blob/master/plugins/copr.py#L53 (nirik, 17:52:46)
    4. AGREED: : change approved (+6,0,0) (nirik, 18:02:33)

  7. #1290 F21 System Wide Change: Anaconda Support for Server Roles - https://fedoraproject.org/wiki/Changes/AnacondaServerRoleSupport (nirik, 18:02:43)
    1. https://fedorahosted.org/fesco/ticket/1290 (nirik, 18:02:44)
    2. AGREED: This change is approved. (+7,0,0) (nirik, 18:07:10)

  8. #1291 F21 System Wide Change: BerkeleyDB 6 - https://fedoraproject.org/wiki/Changes/BerkeleyDB_6 (nirik, 18:07:27)
    1. https://fedorahosted.org/fesco/ticket/1291 (nirik, 18:07:27)
    2. http://paste.fedoraproject.org/96336/39827674 (nirik, 18:12:47)
    3. AGREED: ask the owner for clarification, and suggest that we need a plan that doesn't result in license violations by ommission (+5,0,0) (nirik, 18:19:42)
    4. ACTION: mitr to talk to change owners about db6 (nirik, 18:20:00)

  9. #1292 F21 System Wide Change: Cockpit Management Console - https://fedoraproject.org/wiki/Changes/CockpitManagementConsole (nirik, 18:20:15)
    1. https://fedorahosted.org/fesco/ticket/1292 (nirik, 18:20:16)
    2. AGREED: change is approved, but instead of shifting schedule will allow this change to land later if needed. (+7,0,0) (nirik, 18:24:37)

  10. #1293 F21 System Wide Change: Fedora 21 Make 4.0 Update - https://fedoraproject.org/wiki/Changes/F21Make40 (nirik, 18:24:45)
    1. https://fedorahosted.org/fesco/ticket/1293 (nirik, 18:24:45)
    2. AGREED: Change is approved (+7,0,0) (nirik, 18:26:54)
    3. ACTION: dgilmore will followup about make change and make-devel subpackage needs (nirik, 18:28:00)

  11. #1294 F21 System Wide Change: TCL/TK 8.6 - https://fedoraproject.org/wiki/Changes/f21tcl86 (nirik, 18:28:06)
    1. https://fedorahosted.org/fesco/ticket/1294 (nirik, 18:28:06)
    2. AGREED: Change is approved (+7,0,0) (nirik, 18:29:39)

  12. #1295 F21 System Wide Change: SCL - https://fedoraproject.org/wiki/Changes/SCL (nirik, 18:29:50)
    1. https://fedorahosted.org/fesco/ticket/1295 (nirik, 18:29:50)
    2. https://lists.fedoraproject.org/pipermail/devel/2014-April/198242.html (nirik, 18:35:53)
    3. AGREED: Change is accepted. change owner to update details based on feedback on list and discussion with releng (+6,0,0) (nirik, 18:42:40)

  13. #1296 F21 System Wide Change: Ruby193 in SCL - https://fedoraproject.org/wiki/Changes/Ruby193_in_SCL (nirik, 18:42:55)
    1. https://fedorahosted.org/fesco/ticket/1296 (nirik, 18:42:55)
    2. AGREED: Change is accepted. (+7,0,0) (nirik, 18:44:15)

  14. #1297 F21 System Wide Change: Workstation: Enable Software Collections - https://fedoraproject.org/wiki/Changes/Workstation_Enable_Software_Collections (nirik, 18:45:08)
    1. https://fedorahosted.org/fesco/ticket/1297 (nirik, 18:45:08)
    2. https://www.softwarecollections.org/en/docs/quick-start/ (nirik, 18:51:45)
    3. AGREED: ask for clarification, and... particularly, whether the approved change for _in_ Fedora software collections makes this moot (+5,-1,0) (nirik, 18:55:44)

  15. #1298 F21 System Wide Change: The securetty file is empty by default - https://fedoraproject.org/wiki/Changes/securetty_file_is_empty_by_default (nirik, 18:55:47)
    1. https://fedorahosted.org/fesco/ticket/1298 (nirik, 18:55:47)
    2. ACTION: mattdm to ask for clarification on enable scls for workstation (nirik, 18:56:55)
    3. AGREED: change is rejected (0,-7,0) (nirik, 18:58:02)
    4. AGREED: counterproposal: Remove securetty from default PAM configuration and remove /etc/securetty, and note this in the release notes. (+6,0,0) (nirik, 18:59:52)
    5. ACTION: mattdm to file bugs and talk to docs (nirik, 19:00:03)

  16. #1299 F21 System Wide Change: Smaller Cloud Image Footprint - https://fedoraproject.org/wiki/Changes/Smaller_Cloud_Image_Footprint (nirik, 19:00:12)
    1. https://fedorahosted.org/fesco/ticket/1299 (nirik, 19:00:12)
    2. AGREED: Change is approved (+7,0,0) (nirik, 19:05:08)
    3. ACTION: mattdm to follow up on networkd with cloud wg (mattdm, 19:05:20)

  17. #1300 F21 System Wide Change: Use license macro in RPMs for packages in Cloud Image - https://fedoraproject.org/wiki/Changes/Use_license_macro_in_RPMs_for_packages_in_Cloud_Image (nirik, 19:05:30)
    1. https://fedorahosted.org/fesco/ticket/1300 (nirik, 19:05:30)
    2. AGREED: Change is approved (+7,0,0) (nirik, 19:06:52)

  18. #1301 F21 System Wide Change: Workstation: Disable firewall - https://fedoraproject.org/wiki/Changes/Workstation_Disable_Firewall (nirik, 19:08:22)
    1. https://fedorahosted.org/fesco/ticket/1301 (nirik, 19:08:23)
    2. AGREED: Change is rejected (-5,+2,0) (nirik, 19:21:31)

  19. #1286 New upstream version of dracut inappropriately pushed as stable release update, introduces major regression (nirik, 19:25:57)
    1. https://fedorahosted.org/fesco/ticket/1286 (nirik, 19:25:58)
    2. AGREED: Fesco agrees this is not ok, needs to be fixed, needs determining what else might be broken, and should not be allowed to happen moving forward. (+6,0,0) (nirik, 19:42:43)

  20. Next week's chair (nirik, 19:42:59)
    1. dgilmore to chair next week (nirik, 19:44:11)

  21. Open Floor (nirik, 19:44:18)


Meeting ended at 19:53:58 UTC (full logs).

Action items

  1. mattdm to take this back to the cloud wg and ask for the communication with qa, releng, and security to get started _now_
  2. mitr to talk to change owners about db6
  3. dgilmore will followup about make change and make-devel subpackage needs
  4. mattdm to ask for clarification on enable scls for workstation
  5. mattdm to file bugs and talk to docs
  6. mattdm to follow up on networkd with cloud wg


Action items, by person

  1. dgilmore
    1. dgilmore will followup about make change and make-devel subpackage needs
  2. mattdm
    1. mattdm to take this back to the cloud wg and ask for the communication with qa, releng, and security to get started _now_
    2. mattdm to ask for clarification on enable scls for workstation
    3. mattdm to file bugs and talk to docs
    4. mattdm to follow up on networkd with cloud wg
  3. mitr
    1. mitr to talk to change owners about db6


People present (lines said)

  1. nirik (258)
  2. mattdm (115)
  3. mitr (83)
  4. jwb (74)
  5. pjones (63)
  6. dgilmore (62)
  7. notting (52)
  8. t8m (42)
  9. adamw (28)
  10. zodbot (24)
  11. jreznik_q10 (11)
  12. jreznik (8)
  13. twoerner (5)
  14. patsy (1)
  15. smooge (1)
  16. randomuser (1)
  17. sgallagh (0)
  18. abadger1999 (0)
  19. mmaslano (0)


Generated by MeetBot 0.1.4.