#fedora-meeting: FESCO (2014-04-30)

Meeting started by dgilmore at 17:01:09 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 17:01:20)
  2. #1221 Product working group activity reports (dgilmore, 17:03:55)
    1. https://fedorahosted.org/fesco/ticket/1221 (dgilmore, 17:03:56)

  3. #1244 F21 System Wide Change: cron to systemd time units - https://fedoraproject.org/wiki/Changes/cron-to-systemd-time-units (dgilmore, 17:05:23)
    1. https://fedorahosted.org/fesco/ticket/1244 (dgilmore, 17:05:28)

  4. #1250 F21 Self Contained Changes (dgilmore, 17:06:43)
    1. https://fedorahosted.org/fesco/ticket/1250 (dgilmore, 17:06:45)
    2. ACTION: remote journal needs concerns/questions to be raised with the change owner (dgilmore, 17:09:12)
    3. ACTION: nirik to follow up with change owner about default/recommended (dgilmore, 17:11:41)

  5. #1291 F21 System Wide Change: BerkeleyDB 6 - https://fedoraproject.org/wiki/Changes/BerkeleyDB_6 (dgilmore, 17:12:15)
    1. https://fedorahosted.org/fesco/ticket/1291 (dgilmore, 17:12:20)
    2. ACCEPTED: BerkeleyDB 6 change is accepted (with the agreed plan to ensure every package is reviewed) (+5,0,0) (dgilmore, 17:18:49)

  6. open floor (dgilmore, 17:19:59)
  7. Next week's chair (dgilmore, 17:29:55)
    1. ACTION: mitr to chair next week (dgilmore, 17:35:14)

  8. Open Floor (dgilmore, 17:35:52)


Meeting ended at 17:37:39 UTC (full logs).

Action items

  1. remote journal needs concerns/questions to be raised with the change owner
  2. nirik to follow up with change owner about default/recommended
  3. mitr to chair next week


Action items, by person

  1. mitr
    1. mitr to chair next week
  2. nirik
    1. nirik to follow up with change owner about default/recommended


People present (lines said)

  1. dgilmore (60)
  2. nirik (25)
  3. Viking-Ice (24)
  4. abadger1999 (15)
  5. mitr (14)
  6. zodbot (10)
  7. pjones (2)
  8. notting (1)
  9. sgallagh (0)
  10. mattdm (0)
  11. t8m (0)
  12. jwb (0)
  13. mmaslano (0)


Generated by MeetBot 0.1.4.